<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
			
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://clarion.causeaction.com/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="https://clarion.causeaction.com/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<script>var et_site_url='https://clarion.causeaction.com';var et_post_id='1143302';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>Escape from 2020 | CauseACTION Clarion</title>
<!-- Jetpack Site Verification Tags -->
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel="alternate" type="application/rss+xml" title="CauseACTION Clarion &raquo; Feed" href="https://clarion.causeaction.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CauseACTION Clarion &raquo; Comments Feed" href="https://clarion.causeaction.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/clarion.causeaction.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- clarion.causeaction.com is managing ads with Advanced Ads --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<meta content="Extra v.4.6.1" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.5.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='usp_style-css'  href='https://clarion.causeaction.com/wp-content/plugins/user-submitted-posts/resources/usp.css?ver=20200911' type='text/css' media='all' />
<link rel='stylesheet' id='wsm-style-css'  href='https://clarion.causeaction.com/wp-content/plugins/wp-stats-manager/css/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='extra-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css'  href='https://clarion.causeaction.com/wp-content/themes/Extra/style.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/5.5.1/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='agsdcm-css'  href='https://clarion.causeaction.com/wp-content/plugins/ds-divi-extras/css/extra.css?ver=1.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/8.9.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.9.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/jquery/jquery.js' id='jquery-core-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.9.1/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script type='text/javascript' src='https://clarion.causeaction.com/wp-content/plugins/ds-extra-module-mate//js/frontend.js?ver=5.5.1' id='ags_extra_module_mate-js'></script>
<script type='text/javascript' src='https://clarion.causeaction.com/wp-content/plugins/user-submitted-posts/resources/jquery.cookie.js?ver=20200911' id='usp_cookie-js'></script>
<script type='text/javascript' src='https://clarion.causeaction.com/wp-content/plugins/user-submitted-posts/resources/jquery.parsley.min.js?ver=20200911' id='usp_parsley-js'></script>
<script type='text/javascript' id='usp_core-js-before'>
var usp_custom_field = "usp_custom_field"; var usp_custom_checkbox = "usp_custom_checkbox"; var usp_case_sensitivity = "false"; var usp_challenge_response = "2"; var usp_min_images = 0; var usp_max_images = 1; var usp_parsley_error = "Incorrect response."; var usp_multiple_cats = 0; var usp_existing_tags = 0; var usp_recaptcha_disp = "hide"; var usp_recaptcha_vers = 2; var usp_recaptcha_key = ""; 
</script>
<script type='text/javascript' src='https://clarion.causeaction.com/wp-content/plugins/user-submitted-posts/resources/jquery.usp.core.js?ver=20200911' id='usp_core-js'></script>
<script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>
/* <![CDATA[ */
var advads_options = {"blog_id":"1","privacy":{"enabled":false,"state":"not_needed"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://clarion.causeaction.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.js?ver=1.20.2' id='advanced-ads-advanced-js-js'></script>
<script type='text/javascript' src='https://clarion.causeaction.com/wp-content/plugins/advanced-ads-pro/assets/advanced-ads-pro.js?ver=2.10.0' id='advanced-ds-pro/front-js'></script>
<script type='text/javascript' src='https://clarion.causeaction.com/wp-content/themes/Extra/core/admin/js/es6-promise.auto.min.js?ver=5.5.1' id='es6-promise-js'></script>
<script type='text/javascript' id='et-core-api-spam-recaptcha-js-extra'>
/* <![CDATA[ */
var et_core_api_spam_recaptcha = {"site_key":"","page_action":{"action":"escape_from_2020"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://clarion.causeaction.com/wp-content/themes/Extra/core/admin/js/recaptcha.js?ver=5.5.1' id='et-core-api-spam-recaptcha-js'></script>
<script type='text/javascript' id='advanced-ads-pro/cache_busting-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/clarion.causeaction.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://clarion.causeaction.com/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.min.js?ver=2.10.0' id='advanced-ads-pro/cache_busting-js'></script>
<link rel="https://api.w.org/" href="https://clarion.causeaction.com/wp-json/" /><link rel="alternate" type="application/json" href="https://clarion.causeaction.com/wp-json/wp/v2/posts/1143302" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://clarion.causeaction.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://clarion.causeaction.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Report: Trump’s Hollywood Star Under Repair After Someone Dressed As The Hulk Wrecked It With Pickaxe' href='https://clarion.causeaction.com/2020/10/02/report-trumps-hollywood-star-under-repair-after-someone-dressed-as-the-hulk-wrecked-it-with-pickaxe/' />
<link rel='next' title='Second Senate Judiciary Republican Tests Positive for CCP Virus' href='https://clarion.causeaction.com/2020/10/02/second-senate-judiciary-republican-tests-positive-for-ccp-virus/' />
<meta name="generator" content="WordPress 5.5.1" />
<link rel="canonical" href="https://clarion.causeaction.com/2020/10/02/escape-from-2020/" />
<link rel='shortlink' href='https://wp.me/paTFi1-4Nqm' />
<link rel="alternate" type="application/json+oembed" href="https://clarion.causeaction.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fclarion.causeaction.com%2F2020%2F10%2F02%2Fescape-from-2020%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://clarion.causeaction.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fclarion.causeaction.com%2F2020%2F10%2F02%2Fescape-from-2020%2F&#038;format=xml" />
		<script type="text/javascript">
			var _statcounter = _statcounter || [];
			_statcounter.push({"tags": {"author": "-NO AUTHOR-"}});
		</script>
				<script type="text/javascript">
            var _tmip=_tmip || [];
            _tmip.push({"tags": {"author": "-NO AUTHOR-"}});
        </script>
	   <!-- Wordpress Stats Manager -->
    <script type="text/javascript">
          var _wsm = _wsm || [];
           _wsm.push(['trackPageView']);
           _wsm.push(['enableLinkTracking']);
           _wsm.push(['enableHeartBeatTimer']);
          (function() {
            var u="https://clarion.causeaction.com/wp-content/plugins/wp-stats-manager/";
            _wsm.push(['setUrlReferrer', ""]);
            _wsm.push(['setTrackerUrl',"https://clarion.causeaction.com/?wmcAction=wmcTrack"]);
            _wsm.push(['setSiteId', "1"]);
            _wsm.push(['setPageId', "1143302"]);
            _wsm.push(['setWpUserId', "0"]);           
            var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
            g.type='text/javascript'; g.async=true; g.defer=true; g.src=u+'js/wsm_new.js'; s.parentNode.insertBefore(g,s);
          })();
    </script>
    <!-- End Wordpress Stats Manager Code --><script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
		<style type='text/css'>img#wpstats{display:none}</style><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><meta name="generator" content="Feed to Post 3.13.2" />
<meta name="description" content="Maybe 2020 seems jinxed because familiar institutions are collapsing on themselves like they have never done before. Global civilization now relies on natural and human networks of such complexity that their interactions generate unpredictable events with increasing frequency and make the present ungovernable. In retrospect the currrent crisis may have shown itself as far back&hellip;" />
			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Escape from 2020" />
<meta property="og:url" content="https://clarion.causeaction.com/2020/10/02/escape-from-2020/" />
<meta property="og:description" content="Maybe 2020 seems jinxed because familiar institutions are collapsing on themselves like they have never done before. Global civilization now relies on natural and human networks of such complexity …" />
<meta property="article:published_time" content="2020-10-03T01:12:57+00:00" />
<meta property="article:modified_time" content="2020-10-03T05:23:33+00:00" />
<meta property="og:site_name" content="CauseACTION Clarion" />
<meta property="og:image" content="https://i1.wp.com/clarion.causeaction.com/wp-content/uploads/2020/09/7298e4be-ea49-4b01-9bdd-22f5ddf92d3d-1110x740-1.jpg?fit=1110%2C740&amp;ssl=1" />
<meta property="og:image:width" content="1110" />
<meta property="og:image:height" content="740" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Escape from 2020" />
<meta name="twitter:image" content="https://i1.wp.com/clarion.causeaction.com/wp-content/uploads/2020/09/7298e4be-ea49-4b01-9bdd-22f5ddf92d3d-1110x740-1.jpg?fit=1110%2C740&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-147021291-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-147021291-2');
</script>
<script defer src="https://users.api.jeeng.com/users/domains/VAMNkq93oL/sdk/configs"> </script>

<script defer src="https://sdk.jeeng.com/v3.js"> </script><script data-ad-client="ca-pub-4317197061155801" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><link rel="icon" href="https://i2.wp.com/clarion.causeaction.com/wp-content/uploads/2019/09/ca_square114px.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/clarion.causeaction.com/wp-content/uploads/2019/09/ca_square114px.png?fit=113%2C114&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i2.wp.com/clarion.causeaction.com/wp-content/uploads/2019/09/ca_square114px.png?fit=113%2C114&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/clarion.causeaction.com/wp-content/uploads/2019/09/ca_square114px.png?fit=113%2C114&#038;ssl=1" />
<link rel="stylesheet" id="et-extra-customizer-global-cached-inline-styles" href="https://clarion.causeaction.com/wp-content/et-cache/global/et-extra-customizer-global-16010710666814.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /></head>
<body class="post-template-default single single-post postid-1143302 single-format-standard et_extra et_fullwidth_nav et_fixed_nav et_pb_gutters3 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar et-db et_minified_js et_minified_css">
	<div id="page-container" class="page-container">
				<!-- Header -->
		<header class="header centered">
						<!-- #top-header -->
			<div id="top-header" style="">
				<div class="container">

					<!-- Secondary Nav -->
											<div id="et-secondary-nav" class="et-trending">
						
							<!-- ET Trending -->
							<div id="et-trending">

								<!-- ET Trending Button -->
								<a id="et-trending-button" href="#" title="">
									<span></span>
									<span></span>
									<span></span>
								</a>

								<!-- ET Trending Label -->
								<h4 id="et-trending-label">
									TRENDING:								</h4>

								<!-- ET Trending Post Loop -->
								<div id='et-trending-container'>
																											<div id="et-trending-post-359362" class="et-trending-post et-trending-latest">
											<a href="https://clarion.causeaction.com/2019/05/14/walsh-explaining-progressive-gender-theory-to-right-wing-bigots/">WALSH: Explaining Progressive Gender Theory To Right Wi...</a>
										</div>
																			<div id="et-trending-post-360343" class="et-trending-post">
											<a href="https://clarion.causeaction.com/2019/05/16/air-force-deploys-new-weapon-to-deal-with-iran-north-korea/">Air Force Deploys New Weapon To Deal With Iran, North K...</a>
										</div>
																			<div id="et-trending-post-333824" class="et-trending-post">
											<a href="https://clarion.causeaction.com/2019/04/10/spying-on-a-political-campaign-is-a-big-deal/">&#8220;Spying On a Political Campaign is a Big Deal&#82...</a>
										</div>
																									</div>
							</div>
							
												</div>
					
					<!-- #et-info -->
					<div id="et-info">

						
						<!-- .et-extra-social-icons -->
						<ul class="et-extra-social-icons" style="">
																																														<li class="et-extra-social-icon facebook">
									<a href="https://facebook.com" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
								</li>
																																															<li class="et-extra-social-icon twitter">
									<a href="https://twitter.com" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
								</li>
																																																																																																																																																																																																										<li class="et-extra-social-icon instagram">
									<a href="https://instagram.com" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-instagram"></a>
								</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																								</ul>
						
						<!-- .et-top-search -->
												<div class="et-top-search" style="">
							<form role="search" class="et-search-form" method="get" action="https://clarion.causeaction.com/">
			<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
			<button class="et-search-submit"></button>
		</form>						</div>
						
						<!-- cart -->
											</div>
				</div><!-- /.container -->
			</div><!-- /#top-header -->

			
			<!-- Main Header -->
			<div id="main-header-wrapper">
				<div id="main-header" data-fixed-height="80">
					<div class="container">
					<!-- ET Ad -->
						
						
						<!-- Logo -->
						<a class="logo" href="https://clarion.causeaction.com/" data-fixed-height="51">
							<img src="https://clarion.causeaction.com/wp-content/uploads/2019/04/clarion_logo-2.png" alt="CauseACTION Clarion" id="logo" />
						</a>

						
						<!-- ET Navigation -->
						<div id="et-navigation" class="">
							<ul id="et-menu" class="nav"><li id="menu-item-332502" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-332502"><a href="https://clarion.causeaction.com">Clarion Frontpage</a></li>
<li id="menu-item-332501" class="menu-item-ca-home menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-332501"><a title="CauseACTION Home Page" href="https://CauseAction.com">CauseACTION Home &#8211; Rants, Reads  and Videos</a>
<ul class="sub-menu">
	<li id="menu-item-338967" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-338967"><a title="Rich&#8217;s Rants Category Page" href="https://causeaction.com/category/richs-rants/">Rich&#8217;s Rants</a></li>
	<li id="menu-item-558799" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-558799"><a href="https://causeaction.com/category/richs-reads/">Rich&#8217;s Reads</a></li>
	<li id="menu-item-558798" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-558798"><a href="https://causeaction.com/category/a-curated-collection-of-great-videos/">Rich&#8217;s Videos</a></li>
</ul>
</li>
<li id="menu-item-332486" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-332486"><a href="https://clarion.causeaction.com/category/breitbart-news/">Breitbart News</a></li>
<li id="menu-item-332488" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-332488"><a href="https://clarion.causeaction.com/category/daily-wire/">Daily Wire</a></li>
<li id="menu-item-396160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-396160"><a href="https://clarion.causeaction.com/category/epoch-times/">Epoch Times</a></li>
<li id="menu-item-332495" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-332495"><a href="https://clarion.causeaction.com/category/prageru/">PragerU</a></li>
<li id="menu-item-352682" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-352682"><a href="https://clarion.causeaction.com/category/the-blaze/">The Blaze</a></li>
<li id="menu-item-332493" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-332493"><a href="https://clarion.causeaction.com/category/pj-media/">PJ Media</a></li>
<li id="menu-item-332490" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-332490"><a href="https://clarion.causeaction.com/category/hot-air/">Hot Air</a></li>
<li id="menu-item-979459" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-979459"><a href="https://clarion.causeaction.com/category/rush_limbaugh/">Rush Limbaugh</a></li>
<li id="menu-item-971670" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-971670"><a href="https://clarion.causeaction.com/category/liberty_daily/">The Liberty Daily</a>
<ul class="sub-menu">
	<li id="menu-item-976733" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-976733"><a href="https://clarion.causeaction.com/category/top-links/">Liberty Daily&#8217;s Top Links</a></li>
</ul>
</li>
<li id="menu-item-979458" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-979458"><a href="https://clarion.causeaction.com/category/noq_report/">NOQ Report</a></li>
<li id="menu-item-971457" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-971457"><a href="https://clarion.causeaction.com/category/bongino_report/">Bongino Report</a></li>
<li id="menu-item-979457" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-979457"><a href="https://clarion.causeaction.com/category/just_the_news/">Just The News</a></li>
<li id="menu-item-1035053" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1035053"><a href="https://clarion.causeaction.com/category/alsides/">NEW &#8211; Allsides</a></li>
<li id="menu-item-976731" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-976731"><a href="https://clarion.causeaction.com/category/citizen-free-press/">Citizen Free Press</a></li>
<li id="menu-item-979675" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-979675"><a href="https://clarion.causeaction.com/category/babylon_bee/">The Babylon Bee</a></li>
<li id="menu-item-976732" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-976732"><a href="https://clarion.causeaction.com/category/gab_trends/">Gab Trends</a></li>
<li id="menu-item-979460" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-979460"><a href="https://clarion.causeaction.com/category/twitchy/">Twitchy</a></li>
<li id="menu-item-979733" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-979733"><a href="https://clarion.causeaction.com/category/sean_hannity/">Sean Hannity</a></li>
<li id="menu-item-332491" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-332491"><a href="https://clarion.causeaction.com/category/michelle-malkin/">Michelle Malkin</a></li>
<li id="menu-item-560029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-560029"><a href="https://clarion.causeaction.com/category/the-gateway-pundit/">The Gateway Pundit</a></li>
<li id="menu-item-332492" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-332492"><a href="https://clarion.causeaction.com/category/newsmax-newsfront/">Newsmax Newsfront</a></li>
<li id="menu-item-332494" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-332494"><a href="https://clarion.causeaction.com/category/powerline-blog/">PowerLine Blog</a></li>
<li id="menu-item-339465" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-339465"><a href="https://clarion.causeaction.com/category/richs-rants/">Richs Rants</a></li>
<li id="menu-item-332498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-332498"><a href="https://clarion.causeaction.com/category/the-hill/">The Hill</a></li>
<li id="menu-item-332500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-332500"><a href="https://clarion.causeaction.com/category/world-net-daily/">World Net Daily</a></li>
<li id="menu-item-558972" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-558972"><a href="https://causeaction.com/sponsored-campaigns/">CauseACTION&#8217;s Trusted Conservative Campaigns</a>
<ul class="sub-menu">
	<li id="menu-item-559067" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-559067"><a href="https://causeaction.com/2019/06/27/house-freedom-fund-effective-support-of-vetted-candidates-conservative-principles-no-rinos-allowed/">The House Freedom Fund</a></li>
</ul>
</li>
<li id="menu-item-558162" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-558162"><a href="https://clarion.causeaction.com">The Fine Print</a>
<ul class="sub-menu">
	<li id="menu-item-357487" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-357487"><a href="https://causeaction.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-522336" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-522336"><a href="https://clarion.causeaction.com/affiliate-earnings-disclosure/">Affiliate Earnings Disclosure</a></li>
</ul>
</li>
</ul>							<div id="et-mobile-navigation">
			<span class="show-menu">
				<div class="show-menu-button">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<p>Select Page</p>
			</span>
			<nav>
			</nav>
		</div> <!-- /#et-mobile-navigation -->						</div><!-- /#et-navigation -->
					</div><!-- /.container -->
				</div><!-- /#main-header -->
			</div><!-- /#main-header-wrapper -->

		</header>

				<div id="main-content">
		<div class="container">
		<div id="content-area" class="clearfix">
			<div class="et_pb_extra_column_main">
																<article id="post-1143302" class="module single-post-module post-1143302 post type-post status-publish format-standard has-post-thumbnail hentry category-pj-media et-has-post-format-content et_post_format-et-post-format-standard">
														<div class="post-header">
								<h1 class="entry-title">Escape from 2020</h1>
								<div class="post-meta vcard">
									<p>Posted by <a href="https://clarion.causeaction.com/author/no-author/" class="url fn" title="Posts by -NO AUTHOR-" rel="author">-NO AUTHOR-</a> | <span class="updated">Oct 2, 2020</span> | <a href="https://clarion.causeaction.com/category/pj-media/" rel="tag">PJ Media</a> | <a class="comments-link" href="https://clarion.causeaction.com/2020/10/02/escape-from-2020/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span></p>
								</div>
							</div>
							
														<div class="post-thumbnail header">
								<img src="https://i1.wp.com/clarion.causeaction.com/wp-content/uploads/2020/09/7298e4be-ea49-4b01-9bdd-22f5ddf92d3d-1110x740-1.jpg?resize=1110%2C640&amp;ssl=1" alt="Escape from 2020" />							</div>
							
														
							<div class="post-wrap">
															<div class="post-content entry-content">
									<p> <a href="https://pjmedia.com/richardfernandez/2020/10/03/escape-from-2020-n999193" target="_blank">https://pjmedia.com/richardfernandez/2020/10/03/escape-from-2020-n999193</a></p><div></div>
<p>Maybe 2020 seems jinxed because familiar institutions are collapsing on themselves like they have never done before. Global civilization now relies on natural and human networks of such complexity that their interactions generate unpredictable events with increasing frequency and make the present ungovernable. In retrospect the currrent crisis may have shown itself as far back as Brexit in 2016 and been accelerating ever since.We are met by fresh shocks at very turn.</p>
<p>The hope is that 2021 will bring new “luck” . But if 2020 happened not from bad luck but the result of trends then 2021 might be even stranger than 2020. The cherished establishment goal of a “return to normalcy” may prove unattainable. With the old world is gone and the new one disconcertingly strange one can only do what circumstances permit instead of waiting on a rollback that will never come.</p>
<p>American anthropologist <a href="https://en.m.wikipedia.org/wiki/Joseph_Tainter" target="_blank" rel="noopener noreferrer">Joseph Tainter</a> in his book “The Collapse of Complex Societies (1988), examines the collapse of Maya and Chacoan civilizations, and of the Western Roman Empire, in terms of network theory, energy economics and complexity theory.” He concludes that civilizations fall when they have too many spinning plates to keep in the air. At some point they start to fall.</p>
<blockquote>
<p>Tainter argues that sustainability or collapse of societies follow from the success or failure of problem-solving institutions and that societies collapse when their investments in social complexity and their ‘energy subsidies’ reach a point of diminishing marginal returns. He recognizes collapse when a society involuntarily sheds a significant portion of its complexity.</p>
</blockquote>
<p>Complexity overwhelm. The only way out of a crisis, Tainter argues, is either innovation or collapsing to a simpler state. <a href="https://reason.com/2020/04/16/covid-19-and-the-collapse-of-complex-societies/" target="_blank" rel="noopener noreferrer">Stephen Davies</a> takes up Tainter’s thread.</p>
<blockquote>
<p>There is a force that works against the dynamic identified by Tainter and described above. That is the process of innovation, derived from the combination of human ingenuity and the liberty that gives it expression and encourages it. …</p>
<p>Since 1300, the world has experienced two major episodes of civilizational crisis on a global scale, one in the 14th century and the other in the 17th. On both occasions, although the damage was considerable, human civilization in all parts of the world survived the challenge. Since the middle of the 18th century, the world has pushed up against natural limits several times. On each of these occasions there was a major crisis, but the outcome was not a collapse but a breakthrough to a new level of technology and organization that resolved the crisis.</p>
<p>It seems very likely that we are currently experiencing the fourth such crisis since the early 18th century.</p>
</blockquote>
<p>But if society can’t innovate their way out of a crisis, it must simplify the situation one way or the other. Management consultant <a href="https://en.wikipedia.org/wiki/Clay_Shirky" target="_blank" rel="noopener noreferrer">Clay Shirky</a> points <a href="https://www.conversationagent.com/2016/08/collapse-of-complex-business-models.html" target="_blank" rel="noopener noreferrer">out</a> that some systems become so entrenched the only exit is failure.</p>
<blockquote>
<p>When societies fail to respond to reduced circumstances through orderly downsizing, it isn’t because they don’t want to, it’s because they can’t.</p>
<p>In such systems, there is no way to make things a little bit simpler – the whole edifice becomes a huge, interlocking system not readily amenable to change. Tainter doesn’t regard the sudden decoherence of these societies as either a tragedy or a mistake—”[U]nder a situation of declining marginal returns collapse may be the most appropriate response”, to use his pitiless phrase. Furthermore, even when moderate adjustments could be made, they tend to be resisted, because any simplification discomfits elites.</p>
<p>When the value of complexity turns negative, a society plagued by an inability to react remains as complex as ever, right up to the moment where it becomes suddenly and dramatically simpler, which is to say right up to the moment of collapse. Collapse is simply the last remaining method of simplification.s</p>
</blockquote>
<p>“Collapse is simply the last remaining method of simplification” open to systems that are Too Big to Adapt. Readers of the Belmont Club will know I have <a href="https://pjmedia.com/richardfernandez/richard-fernandez/2020/02/27/the-virus-that-challenged-the-world-n378744" target="_blank" rel="noopener noreferrer">long advocated componentization</a> as an alternative to collapse.</p>
<blockquote>
<p>“One idea emerging from future-gazers—and I pay attention to novelists as well as economists, sociologists and technologists—is the idea that pandemics will roll back aspects of globalization or even bring it to a screeching halt. In Paolo Bacigalupi’s The Windup Girl, a novel set in a futuristic Thailand, today’s globalization is a past period remembered as ‘the expansion.’ In the face of pandemics and resource wars, global trade has collapsed into a new reality known as ‘the contraction.’”</p>
<p>The alternative to the contraction, as readers of the Belmont Club already know, is componentization. Like applications on your smartphone, each has to be separated from the others by standard interfaces so that corruption in one does not destroy them all. That is the future political parties must envision instead of rehashing Marxist manifestos from the early 20th century. Chief among componentization’s needs must be a worldwide text-only satellite-based system, unfettered by prior censorship, and open to every fully attributed person on the planet.</p>
<p>Bad as it is, it’s not the coronavirus we should worry about so as much as what might come after it. The reason Xi did not see the fatal black swan approaching despite ubiquitous surveillance and AI is because information is a surprise, not the carrier wave, but something unknown as yet, or else it would be in cache. But one has to be open to one’s own ignorance to listen and that is something authoritarians can’t do, even when their survival depends on it.</p>
</blockquote>
<p>As Shirky says, if the system is self-doomed, escapees are our only hope:</p>
<blockquote>
<p>When ecosystems change and inflexible institutions collapse, their members disperse, abandoning old beliefs, trying new things, making their living in different ways than they used to. It’s easy to see the ways in which collapse to simplicity wrecks the glories of old.</p>
<p>But there is one compensating advantage for the people who escape the old system: when the ecosystem stops rewarding complexity, it is the people who figure out how to work simply in the present, rather than the people who mastered the complexities of the past, who get to say what happens in the future.</p>
</blockquote>
<p>Where do escapees go  but to form components? Civilization must manage complexity if it iss ever to escape from from the curse of 2020.</p>
<p><em>Follow <a href="https://twitter.com/wretchardthecat" target="_blank" rel="noopener noreferrer">Wretchard on Twitter</a> or visit <a href="https://wretchard.com/" target="_blank" rel="noopener noreferrer">Wretchard.com</a></em></p>
<p><strong>Editor’s Note: Want to support PJ Media so we can keep telling the truth about the riots and attacks on law enforcement?</strong></p>
<div class="gmail_default"><strong><a href="https://pjmedia.com/subscribe" target="_blank" rel="noopener noreferrer" data-saferedirecturl="https://www.google.com/url?q=https://pjmedia.com/subscribe&amp;source=gmail&amp;ust=1599445244946000&amp;usg=AFQjCNGb9SIO6l50D4tDWLzRhM_c3ItHWA">Join PJ Media VIP</a> and use the promo code LAWANDORDER for 25% off your VIP membership. </strong></div>
<h5><em><a href="https://pjmedia.com/culture/tyler-o-neil/2020/07/09/black-lives-matter-activists-harass-baptist-church-in-upstate-new-york-n627117" target="_blank" rel="noopener noreferrer">‘This Is No House of God!’ Black Lives Matter Activists Yell as They Harass Church in Upstate NY</a></em></h5>
<h5><em><a href="https://pjmedia.com/news-and-politics/tyler-o-neil/2020/07/09/pelosi-condones-lawless-mobs-toppling-statues-in-the-middle-of-the-night-n626774" target="_blank" rel="noopener noreferrer">Did Nancy Pelosi Just Condone Mob Rule?</a></em></h5>
<hr />
<p><strong>Support the Belmont Club by purchasing from Amazon through the links below.</strong></p>
<p><strong>Books:</strong></p>
<p><a href="http://www.amazon.com/exec/obidos/ASIN/1426219717/wwwfallbackbe-20" target="_blank" rel="noopener noreferrer">Atlas of World War II: History’s Greatest Conflict Revealed Through Rare Wartime Maps and New Cartography</a> by Stephen G. Hyslop (author) and Neil Kagan (editor)</p>
<p>This magnificent atlas delves into the cartographic history of WWII: naval, land, and aerial attacks from the invasion of Poland to Pearl Harbor and the Battle of the Bulge. Rare maps include a detailed Germany &amp; Approaches map used by Allied forces in the final stages of the war, full large-scale wartime maps of the world used by President Roosevelt, and crucial Pacific theater maps used by B-17 pilots, as well as rare items like playing cards with backs that POWs could peel off to reveal escape maps printed on tissue paper. Satellite data renders terrain as never before seen, highlighting countries and continents in stunning detail to include the towns, cities, provinces and transportation roads for a pinpoint-accurate depiction of army movements and alliances. Hyslop includes gripping wartime stories from these hallowed fields of battle, along with photographs, sketches, confidential documents, and artifacts.</p>
<p><a href="http://www.amazon.com/exec/obidos/ASIN/067491645X/wwwfallbackbe-20" target="_blank" rel="noopener noreferrer">The Thirty-Year Genocide: Turkey’s Destruction of Its Christian Minorities, 1894–1924</a> by Benny Morris and Dror Ze’evi</p>
<div>
<p>Between 1894 and 1924, three waves of violence swept across Anatolia, targeting the region’s Christian minorities (the Armenians, Assyrians and Greeks), who had previously accounted for 20 percent of the population but by 1924 had been reduced to 2 percent. This is the first account to show that the three, which previous histories had treated as isolated events, were actually part of a single, continuing, and intentional effort to wipe out Anatolia’s Christian population.</p>
<p>For a list of books most frequently purchased by readers, visit my <a href="http://wretchard.com/" target="_blank" rel="noopener noreferrer">homepage</a>.</p>
<hr />
<p>Did you know that you can purchase some of these books and pamphlets by Richard Fernandez and share them with your friends? They will receive a link in their email and it will automatically give them access to a Kindle reader on their smartphone, computer or even as a web-readable document.</p>
<p><strong><a href="http://www.amazon.com/exec/obidos/ASIN/B079YQPJ1C/wwwfallbackbe-20" target="_blank" rel="noopener noreferrer">Open Curtains</a></strong> by George Spix and Richard Fernandez. Technology represents both unlimited promise and menace. Which transpires depends on whether people can claim ownership over their knowledge or whether human informational capital continues to suffer the Tragedy of the Commons.</p>
<p><a href="http://www.amazon.com/exec/obidos/ASIN/B00DTRHXLA/wwwfallbackbe-20" target="_blank" rel="noopener noreferrer"><strong>The War of the Words</strong></a>, Understanding the crisis of the early 21st century in terms of information corruption in the financial, security and political spheres</p>
<p><a href="http://www.amazon.com/exec/obidos/ASIN/B00DJUAPDK/wwwfallbackbe-20" target="_blank" rel="noopener noreferrer"><strong>Rebranding Christianity</strong></a>, or why the truth shall make you free</p>
<p><a href="http://www.amazon.com/exec/obidos/ASIN/B006SOCAO6/wwwfallbackbe-20" target="_blank" rel="noopener noreferrer"><strong>The Three Conjectures</strong></a>, reflections on terrorism and the nuclear age</p>
<p><a href="http://www.amazon.com/exec/obidos/ASIN/B005MH19XI/wwwfallbackbe-20" target="_blank" rel="noopener noreferrer"><strong>Storming the Castle</strong></a>, why government should get small</p>
<p><a href="http://www.amazon.com/exec/obidos/ASIN/1453892818/wwwfallbackbe-20" target="_blank" rel="noopener noreferrer"><strong>No Way In at Amazon Kindle</strong></a>. Fiction. A flight into peril, flashbacks to underground action.</p>
<p><a href="http://www.amazon.com/exec/obidos/ASIN/B00DUQVS98/wwwfallbackbe-20" target="_blank" rel="noopener noreferrer"><strong>Storm Over the South China Sea</strong></a>, how China is restarting history in the Pacific.</p>
</div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-1143302" class="share-twitter sd-button share-icon" href="https://clarion.causeaction.com/2020/10/02/escape-from-2020/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-1143302" class="share-facebook sd-button share-icon" href="https://clarion.causeaction.com/2020/10/02/escape-from-2020/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	
</div><div class="clari-3-stripe-bottom-post" style="margin-left: auto; margin-right: auto; text-align: center; " id="clari-1892484829"><!--POWERINBOX-->
<div class="pi_14680 powerinbox">
  <!-- domain: rs-stripe.com -->
    <style type="text/css">
    .pi_14680 div, .pi_14680 a, .pi_14680 img, .pi_14680 ul, .pi_14680 li { margin: 0; padding: 0; line-height: 0; list-style: none; border: 0; vertical-align: baseline; }.pi_14680 {position:relative;width:auto;background:#fff;max-width: 1026px;}.pi_14680 a{display:inline-block;width:100%;border:0;border-style:none;outline:none;text-decoration:none;}.pi_14680 img{display:block;border:0;outline:none;text-decoration:none;}.pi_14680 .pi_header{font-family:Arial, sans-serif; font-size: 20px; font-weight: 600; text-align: left; color: #444; margin: 0 0 10px 0;line-height: 100%;}.pi_14680 .pi_brand {float:right;clear:both;padding-top: 5px;}.pi_14680 .pi_header:after, .pi_14680 .pi_au_container:after {content:""; display: table; clear: both;}.pi_14680 .pi_au_container{padding:0 !important;direction:ltr;}.pi_14680 .pi_au{position:relative;font-size:0;width:31.666%;float:left;vertical-align:top;min-width:50px;list-style-type:none;box-sizing:border-box;}.pi_14680 .pi_au ~ .pi_au{margin:0 0 0 2.5%;}.pi_14680 .pi_au img{width:100%;height:auto;}
    </style>
    <div class="pi_header">You Might Like</div>
    <ul class="pi_au_container">
      <li class="pi_au pi_o">
        <a href="https://stripe.rs-stripe.com/stripe/redirect?cs_email={{GUID}}&cs_stripeid=14680&cs_offset=0&cs_esp=powerinbox_web&cs_containertype=web" target="_blank" rel="nofollow noopener noreferrer"><img alt src="https://stripe.rs-stripe.com/stripe/image?cs_email={{GUID}}&amp;cs_stripeid=14680&amp;cs_offset=0&amp;cs_esp=powerinbox_web&amp;cs_containertype=web" data-lazy-src="https://stripe.rs-stripe.com/stripe/image?cs_email=%7B%7BGUID%7D%7D&amp;cs_stripeid=14680&amp;cs_offset=0&amp;cs_esp=powerinbox_web&amp;cs_containertype=web&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img alt="" src="https://stripe.rs-stripe.com/stripe/image?cs_email={{GUID}}&cs_stripeid=14680&cs_offset=0&cs_esp=powerinbox_web&cs_containertype=web"></noscript></a>
      </li>
      <li class="pi_au">
        <a href="https://stripe.rs-stripe.com/stripe/redirect?cs_email={{GUID}}&cs_stripeid=14680&cs_offset=1&cs_esp=powerinbox_web&cs_containertype=web" target="_blank" rel="nofollow noopener noreferrer"><img alt src="https://stripe.rs-stripe.com/stripe/image?cs_email={{GUID}}&amp;cs_stripeid=14680&amp;cs_offset=1&amp;cs_esp=powerinbox_web&amp;cs_containertype=web" data-lazy-src="https://stripe.rs-stripe.com/stripe/image?cs_email=%7B%7BGUID%7D%7D&amp;cs_stripeid=14680&amp;cs_offset=1&amp;cs_esp=powerinbox_web&amp;cs_containertype=web&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img alt="" src="https://stripe.rs-stripe.com/stripe/image?cs_email={{GUID}}&cs_stripeid=14680&cs_offset=1&cs_esp=powerinbox_web&cs_containertype=web"></noscript></a>
      </li>
      <li class="pi_au pi_o">
        <a href="https://stripe.rs-stripe.com/stripe/redirect?cs_email={{GUID}}&cs_stripeid=14680&cs_offset=2&cs_esp=powerinbox_web&cs_containertype=web" target="_blank" rel="nofollow noopener noreferrer"><img alt src="https://stripe.rs-stripe.com/stripe/image?cs_email={{GUID}}&amp;cs_stripeid=14680&amp;cs_offset=2&amp;cs_esp=powerinbox_web&amp;cs_containertype=web" data-lazy-src="https://stripe.rs-stripe.com/stripe/image?cs_email=%7B%7BGUID%7D%7D&amp;cs_stripeid=14680&amp;cs_offset=2&amp;cs_esp=powerinbox_web&amp;cs_containertype=web&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img alt="" src="https://stripe.rs-stripe.com/stripe/image?cs_email={{GUID}}&cs_stripeid=14680&cs_offset=2&cs_esp=powerinbox_web&cs_containertype=web"></noscript></a>
      </li>
    </ul>
    <ul class="pi_au_container">
      <li class="pi_au pi_o">
        <a href="https://stripe.rs-stripe.com/stripe/redirect?cs_email={{GUID}}&cs_stripeid=14680&cs_offset=3&cs_esp=powerinbox_web&cs_containertype=web" target="_blank" rel="nofollow noopener noreferrer"><img alt src="https://stripe.rs-stripe.com/stripe/image?cs_email={{GUID}}&amp;cs_stripeid=14680&amp;cs_offset=3&amp;cs_esp=powerinbox_web&amp;cs_containertype=web" data-lazy-src="https://stripe.rs-stripe.com/stripe/image?cs_email=%7B%7BGUID%7D%7D&amp;cs_stripeid=14680&amp;cs_offset=3&amp;cs_esp=powerinbox_web&amp;cs_containertype=web&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img alt="" src="https://stripe.rs-stripe.com/stripe/image?cs_email={{GUID}}&cs_stripeid=14680&cs_offset=3&cs_esp=powerinbox_web&cs_containertype=web"></noscript></a>
      </li>
      <li class="pi_au">
        <a href="https://stripe.rs-stripe.com/stripe/redirect?cs_email={{GUID}}&cs_stripeid=14680&cs_offset=4&cs_esp=powerinbox_web&cs_containertype=web" target="_blank" rel="nofollow noopener noreferrer"><img alt src="https://stripe.rs-stripe.com/stripe/image?cs_email={{GUID}}&amp;cs_stripeid=14680&amp;cs_offset=4&amp;cs_esp=powerinbox_web&amp;cs_containertype=web" data-lazy-src="https://stripe.rs-stripe.com/stripe/image?cs_email=%7B%7BGUID%7D%7D&amp;cs_stripeid=14680&amp;cs_offset=4&amp;cs_esp=powerinbox_web&amp;cs_containertype=web&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img alt="" src="https://stripe.rs-stripe.com/stripe/image?cs_email={{GUID}}&cs_stripeid=14680&cs_offset=4&cs_esp=powerinbox_web&cs_containertype=web"></noscript></a>
      </li>
      <li class="pi_au pi_o">
        <a href="https://stripe.rs-stripe.com/stripe/redirect?cs_email={{GUID}}&cs_stripeid=14680&cs_offset=5&cs_esp=powerinbox_web&cs_containertype=web" target="_blank" rel="nofollow noopener noreferrer"><img alt src="https://stripe.rs-stripe.com/stripe/image?cs_email={{GUID}}&amp;cs_stripeid=14680&amp;cs_offset=5&amp;cs_esp=powerinbox_web&amp;cs_containertype=web" data-lazy-src="https://stripe.rs-stripe.com/stripe/image?cs_email=%7B%7BGUID%7D%7D&amp;cs_stripeid=14680&amp;cs_offset=5&amp;cs_esp=powerinbox_web&amp;cs_containertype=web&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img alt="" src="https://stripe.rs-stripe.com/stripe/image?cs_email={{GUID}}&cs_stripeid=14680&cs_offset=5&cs_esp=powerinbox_web&cs_containertype=web"></noscript></a>
      </li>
    </ul>
    <div class="pi_header">
      <div class="pi_brand">
        <a href="https://stripe.rs-stripe.com/branding/?utm_source=contentstripe&utm_campaign=rs_14680&utm_medium=web&utm_content=logo&rs_type=web" target="_blank" rel="nofollow noopener noreferrer"><img src="https://i2.wp.com/stripe.rs-stripe.com/branding/recommend/short.png?w=1080&#038;ssl=1" alt="Learn more about RevenueStripe..." data-recalc-dims="1" data-lazy-src="https://i2.wp.com/stripe.rs-stripe.com/branding/recommend/short.png?w=1080&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i2.wp.com/stripe.rs-stripe.com/branding/recommend/short.png?w=1080&#038;ssl=1" alt="Learn more about RevenueStripe..." data-recalc-dims="1"></noscript></a>
      </div>
    </div>
  </div>
  <!--POWERINBOX--></div>																	</div>
														</div>
														<div class="post-footer">
								<div class="social-icons ed-social-share-icons">
									<p class="share-title">Share:</p>
									
		
		
		
		
		
		
		<a href="http://www.facebook.com/sharer.php?u=https://clarion.causeaction.com/2020/10/02/escape-from-2020/&#038;t=Escape%20from%202020" class="social-share-link" title="Share &quot;Escape from 2020&quot; via Facebook" data-network-name="facebook" data-share-title="Escape from 2020" data-share-url="https://clarion.causeaction.com/2020/10/02/escape-from-2020/">
				<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span>
			</a><a href="http://twitter.com/intent/tweet?text=Escape%20from%202020%20https://clarion.causeaction.com/2020/10/02/escape-from-2020/" class="social-share-link" title="Share &quot;Escape from 2020&quot; via Twitter" data-network-name="twitter" data-share-title="Escape from 2020" data-share-url="https://clarion.causeaction.com/2020/10/02/escape-from-2020/">
				<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span>
			</a><a href="https://www.tumblr.com/share?v=3&#038;u=https://clarion.causeaction.com/2020/10/02/escape-from-2020/&#038;t=Escape%20from%202020" class="social-share-link" title="Share &quot;Escape from 2020&quot; via Tumblr" data-network-name="tumblr" data-share-title="Escape from 2020" data-share-url="https://clarion.causeaction.com/2020/10/02/escape-from-2020/">
				<span class="et-extra-icon et-extra-icon-tumblr et-extra-icon-background-hover" ></span>
			</a><a href="http://www.pinterest.com/pin/create/button/?url=https://clarion.causeaction.com/2020/10/02/escape-from-2020/&#038;description=Escape%20from%202020&#038;media=https://i1.wp.com/clarion.causeaction.com/wp-content/uploads/2020/09/7298e4be-ea49-4b01-9bdd-22f5ddf92d3d-1110x740-1.jpg?resize=150%2C150&#038;ssl=1" class="social-share-link" title="Share &quot;Escape from 2020&quot; via Pinterest" data-network-name="pinterest" data-share-title="Escape from 2020" data-share-url="https://clarion.causeaction.com/2020/10/02/escape-from-2020/">
				<span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover" ></span>
			</a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https://clarion.causeaction.com/2020/10/02/escape-from-2020/&#038;title=Escape%20from%202020" class="social-share-link" title="Share &quot;Escape from 2020&quot; via LinkedIn" data-network-name="linkedin" data-share-title="Escape from 2020" data-share-url="https://clarion.causeaction.com/2020/10/02/escape-from-2020/">
				<span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover" ></span>
			</a><a href="http://www.stumbleupon.com/badge?url=https://clarion.causeaction.com/2020/10/02/escape-from-2020/&#038;title=Escape%20from%202020" class="social-share-link" title="Share &quot;Escape from 2020&quot; via Stumbleupon" data-network-name="stumbleupon" data-share-title="Escape from 2020" data-share-url="https://clarion.causeaction.com/2020/10/02/escape-from-2020/">
				<span class="et-extra-icon et-extra-icon-stumbleupon et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Escape from 2020&quot; via Email" data-network-name="basic_email" data-share-title="Escape from 2020" data-share-url="https://clarion.causeaction.com/2020/10/02/escape-from-2020/">
				<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span>
			</a>								</div>
																<div class="rating-stars">
									<p id="rate-title" class="rate-title">Rate:</p><div id="rating-stars"></div><input type="hidden" id="post_id" value="1143302" />								</div>
																<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #006382;
									}
								</style>
							</div>

																				</article>

						<nav class="post-nav">
							<div class="nav-links clearfix">
								<div class="nav-link nav-link-prev">
									<a href="https://clarion.causeaction.com/2020/10/02/report-trumps-hollywood-star-under-repair-after-someone-dressed-as-the-hulk-wrecked-it-with-pickaxe/" rel="prev"><span class="button">Previous</span><span class="title">Report: Trump’s Hollywood Star Under Repair After Someone Dressed As The Hulk Wrecked It With Pickaxe</span></a>								</div>
								<div class="nav-link nav-link-next">
									<a href="https://clarion.causeaction.com/2020/10/02/second-senate-judiciary-republican-tests-positive-for-ccp-virus/" rel="next"><span class="button">Next</span><span class="title">Second Senate Judiciary Republican Tests Positive for CCP Virus</span></a>								</div>
							</div>
						</nav>
												<div class="et_extra_other_module author-box vcard">
							<div class="author-box-header">
								<h3>About The Author</h3>
							</div>
							<div class="author-box-content clearfix">
								<div class="author-box-avatar">
									<img alt="-NO AUTHOR-" src="https://secure.gravatar.com/avatar/fda83ede1ca58027cf56c4b10ec00f30?s=170&#038;d=mm&#038;r=g" class="avatar avatar-170 photo jetpack-lazy-image" height="170" width="170" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/fda83ede1ca58027cf56c4b10ec00f30?s=340&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/fda83ede1ca58027cf56c4b10ec00f30?s=170&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='-NO AUTHOR-' src='https://secure.gravatar.com/avatar/fda83ede1ca58027cf56c4b10ec00f30?s=170&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/fda83ede1ca58027cf56c4b10ec00f30?s=340&#038;d=mm&#038;r=g 2x' class='avatar avatar-170 photo' height='170' width='170' loading='lazy'/></noscript>								</div>
								<div class="author-box-description">
									<h4><a class="author-link url fn" href="https://clarion.causeaction.com/author/no-author/" rel="author" title="View all posts by -NO AUTHOR-">-NO AUTHOR-</a></h4>
									<p class="note"></p>
									<ul class="social-icons">
																			</ul>
								</div>
							</div>
						</div>
						
												<div class="et_extra_other_module related-posts">
							<div class="related-posts-header">
								<h3>Related Posts</h3>
							</div>
							<div class="related-posts-content clearfix">
																<div class="related-post">
									<div class="featured-image"><a href="https://clarion.causeaction.com/2020/08/20/if-your-school-district-pulls-what-one-tennessee-district-has-know-must-your-rights/" title="If Your School District Pulls What One Tennessee District Has, Know Must Your Rights" class="post-thumbnail">
				<img src="https://i0.wp.com/clarion.causeaction.com/wp-content/uploads/2020/08/b7c57aef-996e-444e-a1e9-f29d0653d2c9-1110x740-1.jpg?resize=440%2C264&amp;ssl=1" alt="If Your School District Pulls What One Tennessee District Has, Know Must Your Rights" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://clarion.causeaction.com/2020/08/20/if-your-school-district-pulls-what-one-tennessee-district-has-know-must-your-rights/">If Your School District Pulls What One Tennessee District Has, Know Must Your Rights</a></h4>
									<p class="date"><span class="updated">August 20, 2020</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://clarion.causeaction.com/2020/09/15/recording-the-beatles-looking-back-at-the-deepest-dive-ever-into-the-sound-of-the-beatles/" title="‘Recording The Beatles:’ Looking Back at the Deepest Dive Ever Into the Sound of the Beatles" class="post-thumbnail">
				<img src="https://i2.wp.com/clarion.causeaction.com/wp-content/uploads/2020/09/5593d2af-ad8a-4ab3-8dae-f3f639bc2947-1110x740-1.jpg?resize=440%2C264&amp;ssl=1" alt="‘Recording The Beatles:’ Looking Back at the Deepest Dive Ever Into the Sound of the Beatles" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://clarion.causeaction.com/2020/09/15/recording-the-beatles-looking-back-at-the-deepest-dive-ever-into-the-sound-of-the-beatles/">‘Recording The Beatles:’ Looking Back at the Deepest Dive Ever Into the Sound of the Beatles</a></h4>
									<p class="date"><span class="updated">September 15, 2020</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://clarion.causeaction.com/2020/07/03/the-morning-briefing-time-for-trump-2020-to-bring-steve-bannon-out-of-mothballs/" title="The Morning Briefing: Time for Trump 2020 to Bring Steve Bannon Out of Mothballs" class="post-thumbnail">
				<img src="https://i2.wp.com/clarion.causeaction.com/wp-content/uploads/2020/07/b17b352d-5a3f-4fa5-9a4e-9ea4c9b27834.jpg?resize=440%2C264&amp;ssl=1" alt="The Morning Briefing: Time for Trump 2020 to Bring Steve Bannon Out of Mothballs" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://clarion.causeaction.com/2020/07/03/the-morning-briefing-time-for-trump-2020-to-bring-steve-bannon-out-of-mothballs/">The Morning Briefing: Time for Trump 2020 to Bring Steve Bannon Out of Mothballs</a></h4>
									<p class="date"><span class="updated">July 3, 2020</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://clarion.causeaction.com/2020/09/17/biden-now-thinks-he-would-have-the-authority-to-order-a-national-mask-mandate/" title="Biden Now Thinks He Would Have the Authority to Order a National Mask Mandate" class="post-thumbnail">
				<img src="https://i2.wp.com/clarion.causeaction.com/wp-content/uploads/2020/09/5a6d7c15-43cb-4895-96db-034c76d9e79f-1110x740-1.jpg?resize=440%2C264&amp;ssl=1" alt="Biden Now Thinks He Would Have the Authority to Order a National Mask Mandate" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://clarion.causeaction.com/2020/09/17/biden-now-thinks-he-would-have-the-authority-to-order-a-national-mask-mandate/">Biden Now Thinks He Would Have the Authority to Order a National Mask Mandate</a></h4>
									<p class="date"><span class="updated">September 17, 2020</span></p>
								</div>
																							</div>
						</div>
										
							</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->

			<div class="et_pb_extra_column_sidebar">
	<div id="text-4" class="et_pb_widget widget_text"><h4 class="widgettitle">270 To Win Countdown</h4>			<div class="textwidget"><div style="text-align:center;">
<!-- Begin 270towin.com 2020 Presidential Election Countdown Widget --><br />
<iframe src="https://www.270towin.com/2020-countdown-clock/widget160x200.php" width="180px" height="250px" border="0" frameBorder="0"><br />
    Browser not supported. Visit <a href="https://www.270towin.com/">www.270towin.com</a><br />
</iframe><br />
<!-- End 270towin.com 2020 Presidential Election Countdown Widget -->
</div>
</div>
		</div> <!-- end .et_pb_widget --><div class="et_pb_widget clari-widget"><h4 class="widgettitle">Sponsored</h4><div style="float: right; margin-bottom: 10px; " id="clari-1459424538"><!-- POWERINBOX 300x250 -->
  <div class="pi_12317 powerinbox">
    <!-- domain: stripe.rs-stripe.com -->
    <style type="text/css">
    .pi_12317 div, .pi_12317 a, .pi_12317 img, .pi_12317 ul, .pi_12317 li { margin: 0; padding: 0; line-height: 0; list-style: none; border: 0; vertical-align: baseline; } .pi_12317 { position: relative; max-width: 300px; overflow: hidden; } .pi_12317 a { display: block; border: 0; border-style: none; outline: none; text-decoration: none; } .pi_12317 img { display: block; max-width: 84px; border: 0; outline: none; text-decoration: none; } .pi_12317 .pi_brand { position: absolute; display: block; width: 15px; height: 15px; overflow: hidden; right: 0; top: 0; cursor: pointer; z-index: 1000; transition: width .3s; line-height: 0; } .pi_12317 .pi_brand:hover { width: 84px; } .pi_12317 .pi_au img { height: auto; width: 100%; max-width: 300px; }
    </style>
    <div class="pi_brand">
      <a href="https://stripe.rs-stripe.com/branding/?utm_source=contentstripe&utm_medium=web&utm_campaign=rs_12317&utm_content=logo&rs_type=web" target="_blank" ref="nofollow" rel="noopener noreferrer">
        <img src="https://stripe.rs-stripe.com/branding/recommend/web.png" height="15" alt="Learn more about RevenueStripe...">
      </a>
    </div>
    <div class="pi_au">
      <a href="https://stripe.rs-stripe.com/stripe/redirect?cs_email={{GUID}}&cs_stripeid=12317&cs_offset=0&cs_containertype=web&cs_esp=powerinbox_web" target="_blank" ref="nofollow" rel="noopener noreferrer"><img alt="" src="https://stripe.rs-stripe.com/stripe/image?cs_email={{GUID}}&cs_stripeid=12317&cs_offset=0&cs_containertype=web&cs_esp=powerinbox_web"></a>
    </div>
  </div>
  <!-- POWERINBOX 300x250 -->

<!-- POWERINBOX 300x250 -->
  <div class="pi_12318 powerinbox">
    <!-- domain: stripe.rs-stripe.com -->
    <style type="text/css">
    .pi_12318 div, .pi_12318 a, .pi_12318 img, .pi_12318 ul, .pi_12318 li { margin: 0; padding: 0; line-height: 0; list-style: none; border: 0; vertical-align: baseline; } .pi_12318 { position: relative; max-width: 300px; overflow: hidden; } .pi_12318 a { display: block; border: 0; border-style: none; outline: none; text-decoration: none; } .pi_12318 img { display: block; max-width: 84px; border: 0; outline: none; text-decoration: none; } .pi_12318 .pi_brand { position: absolute; display: block; width: 15px; height: 15px; overflow: hidden; right: 0; top: 0; cursor: pointer; z-index: 1000; transition: width .3s; line-height: 0; } .pi_12318 .pi_brand:hover { width: 84px; } .pi_12318 .pi_au img { height: auto; width: 100%; max-width: 300px; }
    </style>
    <div class="pi_brand">
      <a href="https://stripe.rs-stripe.com/branding/?utm_source=contentstripe&utm_medium=web&utm_campaign=rs_12318&utm_content=logo&rs_type=web" target="_blank" ref="nofollow">
        <img src="https://stripe.rs-stripe.com/branding/recommend/web.png" height="15" alt="Learn more about RevenueStripe...">
      </a>
    </div>
    <div class="pi_au">
      <a href="https://stripe.rs-stripe.com/stripe/redirect?cs_email={{GUID}}&cs_stripeid=12318&cs_offset=0&cs_containertype=web&cs_esp=powerinbox_web" target="_blank" ref="nofollow"><img alt="" src="https://stripe.rs-stripe.com/stripe/image?cs_email={{GUID}}&cs_stripeid=12318&cs_offset=0&cs_containertype=web&cs_esp=powerinbox_web"></a>
    </div>
  </div>
  <!-- POWERINBOX 300x250 -->
  <!-- POWERINBOX 300x250 --></div></div> <!-- end .et_pb_widget --><div id="text-3" class="et_pb_widget widget_text"><h4 class="widgettitle">Subscribe to Clarion News</h4>			<div class="textwidget"><style>
.rc-anchor-normal {width:200px;}<br />
</style>
<p>Treat yourself to current Conservative News and Commentary conveniently delivered all in one site, right to your computer doorstep.</p>
<p style="text-align: center;"><noscript class="ninja-forms-noscript-message">
    Notice: JavaScript is required for this content.</noscript><div id="nf-form-2-cont" class="nf-form-cont jpkwrapper" aria-live="polite" aria-labelledby="nf-form-title-2" aria-describedby="nf-form-errors-2" role="form">

    <div class="nf-loading-spinner"></div>

</div>
        <!-- TODO: Move to Template File. -->
        <script>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</script>
        </p>
</div>
		</div> <!-- end .et_pb_widget --><div class="et_pb_widget clari-widget"><h4 class="widgettitle">More</h4><!-- POWERINBOX 300x250 -->
  <div class="pi_14682 powerinbox">
    <!-- domain: stripe.rs-stripe.com -->
    <style type="text/css">
    .pi_14682 div, .pi_14682 a, .pi_14682 img, .pi_14682 ul, .pi_14682 li { margin: 0; padding: 0; line-height: 0; list-style: none; border: 0; vertical-align: baseline; } .pi_14682 { position: relative; max-width: 300px; overflow: hidden; } .pi_14682 a { display: block; border: 0; border-style: none; outline: none; text-decoration: none; } .pi_14682 img { display: block; max-width: 84px; border: 0; outline: none; text-decoration: none; } .pi_14682 .pi_brand { position: absolute; display: block; width: 15px; height: 15px; overflow: hidden; right: 0; top: 0; cursor: pointer; z-index: 1000; transition: width .3s; line-height: 0; } .pi_14682 .pi_brand:hover { width: 84px; } .pi_14682 .pi_au img { height: auto; width: 100%; max-width: 300px; }
    </style>
    <div class="pi_brand">
      <a href="https://stripe.rs-stripe.com/branding/?utm_source=contentstripe&utm_medium=web&utm_campaign=rs_14682&utm_content=logo&rs_type=web" target="_blank" rel="nofollow">
        <img src="https://stripe.rs-stripe.com/branding/recommend/web.png" height="15" alt="Learn more about RevenueStripe...">
      </a>
    </div>
    <div class="pi_au">
      <a href="https://stripe.rs-stripe.com/stripe/redirect?cs_email={{GUID}}&cs_stripeid=14682&cs_offset=0&cs_containertype=web&cs_esp=powerinbox_web" target="_blank" rel="nofollow"><img alt="" src="https://stripe.rs-stripe.com/stripe/image?cs_email={{GUID}}&cs_stripeid=14682&cs_offset=0&cs_containertype=web&cs_esp=powerinbox_web"></a>
    </div>
  </div>
  <!-- POWERINBOX 300x250 -->

<!-- POWERINBOX 300x250 -->
  <div class="pi_14683 powerinbox">
    <!-- domain: stripe.rs-stripe.com -->
    <style type="text/css">
    .pi_14683 div, .pi_14683 a, .pi_14683 img, .pi_14683 ul, .pi_14683 li { margin: 0; padding: 0; line-height: 0; list-style: none; border: 0; vertical-align: baseline; } .pi_14683 { position: relative; max-width: 300px; overflow: hidden; } .pi_14683 a { display: block; border: 0; border-style: none; outline: none; text-decoration: none; } .pi_14683 img { display: block; max-width: 84px; border: 0; outline: none; text-decoration: none; } .pi_14683 .pi_brand { position: absolute; display: block; width: 15px; height: 15px; overflow: hidden; right: 0; top: 0; cursor: pointer; z-index: 1000; transition: width .3s; line-height: 0; } .pi_14683 .pi_brand:hover { width: 84px; } .pi_14683 .pi_au img { height: auto; width: 100%; max-width: 300px; }
    </style>
    <div class="pi_brand">
      <a href="https://stripe.rs-stripe.com/branding/?utm_source=contentstripe&utm_medium=web&utm_campaign=rs_14683&utm_content=logo&rs_type=web" target="_blank" rel="nofollow">
        <img src="https://stripe.rs-stripe.com/branding/recommend/web.png" height="15" alt="Learn more about RevenueStripe...">
      </a>
    </div>
    <div class="pi_au">
      <a href="https://stripe.rs-stripe.com/stripe/redirect?cs_email={{GUID}}&cs_stripeid=14683&cs_offset=0&cs_containertype=web&cs_esp=powerinbox_web" target="_blank" rel="nofollow"><img alt="" src="https://stripe.rs-stripe.com/stripe/image?cs_email={{GUID}}&cs_stripeid=14683&cs_offset=0&cs_containertype=web&cs_esp=powerinbox_web"></a>
    </div>
  </div>
  <!-- POWERINBOX 300x250 --></div> <!-- end .et_pb_widget --><div class="et_pb_widget clari-widget"><h4 class="widgettitle">You May Like</h4><!-- 12204 - CauseACTION.com - Display - 300x250 B - [WEB] -->

<!-- POWERINBOX 300x250 -->
  <div class="pi_12204 powerinbox">
    <!-- domain: stripe.rs-stripe.com -->
    <style type="text/css">
    .pi_12204 div, .pi_12204 a, .pi_12204 img, .pi_12204 ul, .pi_12204 li { margin: 0; padding: 0; line-height: 0; list-style: none; border: 0; vertical-align: baseline; } .pi_12204 { position: relative; max-width: 300px; overflow: hidden; } .pi_12204 a { display: block; border: 0; border-style: none; outline: none; text-decoration: none; } .pi_12204 img { display: block; max-width: 84px; border: 0; outline: none; text-decoration: none; } .pi_12204 .pi_brand { position: absolute; display: block; width: 15px; height: 15px; overflow: hidden; right: 0; top: 0; cursor: pointer; z-index: 1000; transition: width .3s; line-height: 0; } .pi_12204 .pi_brand:hover { width: 84px; } .pi_12204 .pi_au img { height: auto; width: 100%; max-width: 300px; }
    </style>
    <div class="pi_brand">
      <a href="https://stripe.rs-stripe.com/branding/?utm_source=contentstripe&utm_medium=web&utm_campaign=rs_12204&utm_content=logo&rs_type=web" target="_blank" ref="nofollow">
        <img src="https://stripe.rs-stripe.com/branding/recommend/web.png" height="15" alt="Learn more about RevenueStripe...">
      </a>
    </div>
    <div class="pi_au">
      <a href="https://stripe.rs-stripe.com/stripe/redirect?cs_email={{GUID}}&cs_stripeid=12204&cs_offset=0&cs_containertype=web&cs_esp=powerinbox_web" target="_blank" ref="nofollow"><img alt="" src="https://stripe.rs-stripe.com/stripe/image?cs_email={{GUID}}&cs_stripeid=12204&cs_offset=0&cs_containertype=web&cs_esp=powerinbox_web"></a>
    </div>
  </div>
<!-- POWERINBOX 300x250 --></div> <!-- end .et_pb_widget --><div id="eu_cookie_law_widget-2" class="et_pb_widget widget_eu_cookie_law_widget"><div
	class="hide-on-button"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />
	</form>

	Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
	<a href="https://causeaction.com/privacy-policy/" >
		Cookie Policy	</a>
</div>
</div> <!-- end .et_pb_widget --></div>

		</div> <!-- #content-area -->
	</div> <!-- .container -->
	</div> <!-- #main-content -->

	
	<footer id="footer" class="footer_columns_3">
		<div class="container">
	<div class="et_pb_extra_row container-width-change-notify">
						<div class="et_pb_extra_column odd column-1">
							<div id="et-recent-posts-2" class="et_pb_widget widget_et_recent_entries">		<h4 class="widgettitle">Recent Posts</h4>		<ul class="widget_list">
					<li>
									<a href="https://clarion.causeaction.com/2020/10/03/over-100-illegals-found-in-trailer-at-border-checkpoint/" title="Over 100 Illegals Found in Trailer at Border Checkpoint" class="widget_list_thumbnail">
				<img src="https://i2.wp.com/clarion.causeaction.com/wp-content/uploads/2020/10/tractrail.jpg?resize=150%2C150&amp;ssl=1" alt="Over 100 Illegals Found in Trailer at Border Checkpoint" />
			</a>								<div class="post_info">
					<a href="https://clarion.causeaction.com/2020/10/03/over-100-illegals-found-in-trailer-at-border-checkpoint/" class="title">Over 100 Illegals Found in Trailer at Border Checkpoint</a>
										<div class="post-meta">
						<span class="updated">Oct 3, 2020</span> | <a href="https://clarion.causeaction.com/category/posted-links-1/" rel="tag">Posted Links 1</a>, <a href="https://clarion.causeaction.com/category/liberty_daily/" rel="tag">The Liberty Daily</a>					</div>
				</div>
			</li>
					<li>
									<a href="https://clarion.causeaction.com/2020/10/03/quad-foreign-ministers-to-discuss-ccp-virus-pandemic-in-japan/" title="Quad Foreign Ministers to Discuss CCP Virus Pandemic in Japan" class="widget_list_thumbnail">
				<img src="https://i1.wp.com/clarion.causeaction.com/wp-content/uploads/2020/10/Toshimitsu-Motegi-600x400-1.jpg?resize=150%2C150&amp;ssl=1" alt="Quad Foreign Ministers to Discuss CCP Virus Pandemic in Japan" />
			</a>								<div class="post_info">
					<a href="https://clarion.causeaction.com/2020/10/03/quad-foreign-ministers-to-discuss-ccp-virus-pandemic-in-japan/" class="title">Quad Foreign Ministers to Discuss CCP Virus Pandemic in Japan</a>
										<div class="post-meta">
						<span class="updated">Oct 3, 2020</span> | <a href="https://clarion.causeaction.com/category/epoch-times/" rel="tag">Epoch Times</a>					</div>
				</div>
			</li>
					<li>
									<a href="https://clarion.causeaction.com/2020/10/03/correcting-the-democrat-media-lies-in-the-nasty-i-told-you-so-reaction-to-president-trumps-positive-chi-com-virus-test/" title="Correcting The Democrat/Media Lies In The Nasty ‘I Told You So’ Reaction to President Trump’s Positive Chi-Com Virus Test" class="widget_list_thumbnail">
				<img src="https://i2.wp.com/clarion.causeaction.com/wp-content/uploads/2020/10/download-2020-10-02T191812.426.jpeg?resize=150%2C150&amp;ssl=1" alt="Correcting The Democrat/Media Lies In The Nasty ‘I Told You So’ Reaction to President Trump’s Positive Chi-Com Virus Test" />
			</a>								<div class="post_info">
					<a href="https://clarion.causeaction.com/2020/10/03/correcting-the-democrat-media-lies-in-the-nasty-i-told-you-so-reaction-to-president-trumps-positive-chi-com-virus-test/" class="title">Correcting The Democrat/Media Lies In The Nasty ‘I Told You So’ Reaction to President Trump’s Positive Chi-Com Virus Test</a>
										<div class="post-meta">
						<span class="updated">Oct 3, 2020</span> | <a href="https://clarion.causeaction.com/category/posted-links-2/" rel="tag">Posted Links 2</a>, <a href="https://clarion.causeaction.com/category/liberty_daily/" rel="tag">The Liberty Daily</a>					</div>
				</div>
			</li>
					<li>
									<a href="https://clarion.causeaction.com/2020/10/03/fake-news-know-biden-is-lying-about-fine-people-hoax-proof/" title="Fake News KNOW Biden Is Lying About ‘Fine People’ Hoax — Proof" class="widget_list_thumbnail">
				<img src="https://i1.wp.com/clarion.causeaction.com/wp-content/uploads/2020/10/Screen-Shot-2020-10-02-at-4.10.30-AM-770x302-1.jpg?resize=150%2C150&amp;ssl=1" alt="Fake News KNOW Biden Is Lying About ‘Fine People’ Hoax — Proof" />
			</a>								<div class="post_info">
					<a href="https://clarion.causeaction.com/2020/10/03/fake-news-know-biden-is-lying-about-fine-people-hoax-proof/" class="title">Fake News KNOW Biden Is Lying About ‘Fine People’ Hoax — Proof</a>
										<div class="post-meta">
						<span class="updated">Oct 3, 2020</span> | <a href="https://clarion.causeaction.com/category/posted-links-1/" rel="tag">Posted Links 1</a>, <a href="https://clarion.causeaction.com/category/liberty_daily/" rel="tag">The Liberty Daily</a>					</div>
				</div>
			</li>
					<li>
									<a href="https://clarion.causeaction.com/2020/10/03/land-of-hope-an-american-history-textbook-that-you-want-your-kids-to-learn-from/" title="‘Land of Hope’ : An American History Textbook That You Want Your Kids to Learn From" class="widget_list_thumbnail">
				<img src="https://i1.wp.com/clarion.causeaction.com/wp-content/uploads/2020/10/land_of_hope.jpg?resize=150%2C150&amp;ssl=1" alt="‘Land of Hope’ : An American History Textbook That You Want Your Kids to Learn From" />
			</a>								<div class="post_info">
					<a href="https://clarion.causeaction.com/2020/10/03/land-of-hope-an-american-history-textbook-that-you-want-your-kids-to-learn-from/" class="title">‘Land of Hope’ : An American History Textbook That You Want Your Kids to Learn From</a>
										<div class="post-meta">
						<span class="updated">Oct 3, 2020</span> | <a href="https://clarion.causeaction.com/category/posted-links-3/" rel="tag">Posted Links 3</a>, <a href="https://clarion.causeaction.com/category/liberty_daily/" rel="tag">The Liberty Daily</a>					</div>
				</div>
			</li>
						</ul>
		</div> <!-- end .et_pb_widget -->				</div>
								<div class="et_pb_extra_column even column-2">
					<div id="custom_html-2" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle"> </h4><div class="textwidget custom-html-widget"><div 	style="margin: 0px; padding: 0px; text-align: center; font-size: 14px; color: white; margin: auto;">
<p> <span style="font-size: 14px;"><strong>CauseACTION &copy;</strong><br />
P.O. Box 234 <br/> 
Old Saybrook, CT 06475<br />
United States<br />
https://causeaction.com</span></p>

												<p style="text-align: center;">Read our <a href="https://causeaction.com/privacy-policy" style="color: #336699; font-size: 14px; font-family: Tahoma,Geneva,sans-serif; line-height: 125%;">Privacy Policy</a></p>

												<p style="margin: 0px; padding: 0px; text-align: center; font-size: 11px;"><span style="font-size: 12px;">Your comments and observations are welcome at <a href="mailto:rich@CauseACTION.com">rich@CauseACTION.com</a>. </span></p>
</div></div></div> <!-- end .et_pb_widget -->				</div>
								<div class="et_pb_extra_column even column-4">
					<div id="nav_menu-2" class="et_pb_widget widget_nav_menu"><h4 class="widgettitle">About</h4><div class="menu-footer-menu-1-container"><ul id="menu-footer-menu-1" class="menu"><li id="menu-item-522337" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-522337"><a href="https://clarion.causeaction.com/affiliate-earnings-disclosure/">Affiliate Earnings Disclosure</a></li>
<li id="menu-item-522338" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-522338"><a href="https://clarion.causeaction.com/340143-2/">Privacy policy</a></li>
</ul></div></div> <!-- end .et_pb_widget -->				</div>
					</div>
</div>
		<div id="footer-bottom">
			<div class="container">

				<!-- Footer Info -->
				<p id="footer-info">Designed by <a href="http://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="http://www.wordpress.org">WordPress</a></p>

				<!-- Footer Navigation -->
								<div id="footer-nav">
					<ul id="footer-menu" class="bottom-nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-522337"><a href="https://clarion.causeaction.com/affiliate-earnings-disclosure/">Affiliate Earnings Disclosure</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-522338"><a href="https://clarion.causeaction.com/340143-2/">Privacy policy</a></li>
</ul>						<ul class="et-extra-social-icons" style="">
																																								<li class="et-extra-social-icon facebook">
								<a href="https://facebook.com" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a>
							</li>
																																									<li class="et-extra-social-icon twitter">
								<a href="https://twitter.com" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a>
							</li>
																																																																																																																																																																																<li class="et-extra-social-icon instagram">
								<a href="https://instagram.com" class="et-extra-icon et-extra-icon-background-none et-extra-icon-instagram"></a>
							</li>
																																																																																																																																																																																																																																																																																																																																																																																		</ul>
									</div> <!-- /#et-footer-nav -->
				
			</div>
		</div>
	</footer>
	</div> <!-- #page-container -->

	
			<!-- Start of StatCounter Code -->
		<script>
			<!--
			var sc_project=11993157;
			var sc_security="f9505924";
						var scJsHost = (("https:" == document.location.protocol) ?
				"https://secure." : "http://www.");
			//-->
			
document.write("<sc"+"ript src='" +scJsHost +"statcounter.com/counter/counter.js'></"+"script>");		</script>
				<noscript><div class="statcounter"><a title="web analytics" href="https://statcounter.com/"><img class="statcounter" src="https://c.statcounter.com/11993157/0/f9505924/0/" alt="web analytics" /></a></div></noscript>
		<!-- End of StatCounter Code -->
		<script type="text/javascript">
        jQuery(function(){
        var arrLiveStats=[];
        var WSM_PREFIX="wsm";
		
        jQuery(".if-js-closed").removeClass("if-js-closed").addClass("closed");
                var wsmFnSiteLiveStats=function(){
                           jQuery.ajax({
                               type: "POST",
                               url: wsm_ajaxObject.ajax_url,
                               data: { action: 'liveSiteStats', requests: JSON.stringify(arrLiveStats), r: Math.random() }
                           }).done(function( strResponse ) {
                                if(strResponse!="No"){
                                    arrResponse=JSON.parse(strResponse);
                                    jQuery.each(arrResponse, function(key,value){
                                    
                                        $element= document.getElementById(key);
                                        oldValue=parseInt($element.getAttribute("data-value").replace(/,/g, ""));
                                        diff=parseInt(value.replace(/,/g, ""))-oldValue;
                                        $class="";
                                        
                                        if(diff>=0){
                                            diff="+"+diff;
                                        }else{
                                            $class="wmcRedBack";
                                        }

                                        $element.setAttribute("data-value",value);
                                        $element.innerHTML=diff;
                                        jQuery("#"+key).addClass($class).show().siblings(".wsmH2Number").text(value);
                                        
                                        if(key=="SiteUserOnline")
                                        {
                                            var onlineUserCnt = arrResponse.wsmSiteUserOnline;
                                            if(jQuery("#wsmSiteUserOnline").length)
                                            {
                                                jQuery("#wsmSiteUserOnline").attr("data-value",onlineUserCnt);   jQuery("#wsmSiteUserOnline").next(".wsmH2Number").html("<a target=\"_blank\" href=\"?page=wsm_traffic&subPage=UsersOnline&subTab=summary\">"+onlineUserCnt+"</a>");
                                            }
                                        }
                                    });
                                    setTimeout(function() {
                                        jQuery.each(arrResponse, function(key,value){
                                            jQuery("#"+key).removeClass("wmcRedBack").hide();
                                        });
                                    }, 1500);
                                }
                           });
                       }
                       if(arrLiveStats.length>0){
                          setInterval(wsmFnSiteLiveStats, 10000);
                       }});
        </script>	<div style="display:none">
	<div class="grofile-hash-map-fda83ede1ca58027cf56c4b10ec00f30">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/clarion.causeaction.com\/2020\/10\/02\/escape-from-2020\/":1143302};
	</script>
				<link rel='stylesheet' id='nf-display-css'  href='https://clarion.causeaction.com/wp-content/plugins/ninja-forms/assets/css/display-structure.css?ver=5.5.1' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.9.1/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202040' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.9.1/modules/wpgroho.js' id='wpgroho-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/masonry.min.js' id='masonry-js'></script>
<script type='text/javascript' id='extra-scripts-js-extra'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/clarion.causeaction.com\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/clarion.causeaction.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"160d9bec71","timeline_nonce":"0979b09a0a","blog_feed_nonce":"d4093fbf07","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"yes"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/clarion.causeaction.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/clarion.causeaction.com\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/clarion.causeaction.com\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"8c70532a80","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"c91466f765","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","wrong_checkbox":"Checkbox","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"1143302","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":"","tinymce_uri":""}; var et_builder_utils_params = {"condition":{"diviTheme":false,"extraTheme":true},"scrollLocations":["app","top"],"builderScrollLocations":{"desktop":"app","tablet":"app","phone":"app"},"onloadScrollLocation":"app","builderType":"fe"}; var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_box_shadow_elements = [];
var et_pb_motion_elements = {"desktop":[],"tablet":[],"phone":[]};
var et_pb_sticky_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://clarion.causeaction.com/wp-content/themes/Extra/scripts/scripts.unified.js?ver=4.6.1' id='extra-scripts-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.9.1/_inc/build/widgets/eu-cookie-law/eu-cookie-law.min.js' id='eu-cookie-law-script-js'></script>
<script type='text/javascript' src='https://clarion.causeaction.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/lazy-images.min.js?ver=1.0.0' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.9.1/_inc/build/postmessage.min.js' id='postmessage-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.9.1/_inc/build/jquery.jetpack-resize.min.js' id='jetpack_resize-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.9.1/modules/likes/queuehandler.js' id='jetpack_likes_queuehandler-js'></script>
<script type='text/javascript' id='wp_slimstat-js-extra'>
/* <![CDATA[ */
var SlimStatParams = {"ajaxurl":"https:\/\/clarion.causeaction.com\/wp-admin\/admin-ajax.php","baseurl":"\/","dnt":"noslimstat,ab-item","ci":"YTo0OntzOjEyOiJjb250ZW50X3R5cGUiO3M6NDoicG9zdCI7czo4OiJjYXRlZ29yeSI7czoyOiIxMSI7czoxMDoiY29udGVudF9pZCI7aToxMTQzMzAyO3M6NjoiYXV0aG9yIjtzOjExOiItTk8gQVVUSE9SLSI7fQ--.d7eefd1bceaff53b5b3bb56a969cafa7"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/wp/wp-slimstat/tags/4.8.8.1/wp-slimstat.min.js' id='wp_slimstat-js'></script>
<script type='text/javascript' src='https://clarion.causeaction.com/wp-content/themes/Extra/core/admin/js/common.js?ver=4.6.1' id='et-core-common-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/underscore.min.js' id='underscore-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/backbone.min.js' id='backbone-js'></script>
<script type='text/javascript' src='https://clarion.causeaction.com/wp-content/plugins/ninja-forms/assets/js/min/front-end-deps.js?ver=3.4.30' id='nf-front-end-deps-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?hl=en&#038;onload=nfRenderRecaptcha&#038;render=explicit&#038;ver=3.4.30' id='nf-google-recaptcha-js'></script>
<script type='text/javascript' id='nf-front-end-js-extra'>
/* <![CDATA[ */
var nfi18n = {"ninjaForms":"Ninja Forms","changeEmailErrorMsg":"Please enter a valid email address!","changeDateErrorMsg":"Please enter a valid date!","confirmFieldErrorMsg":"These fields must match!","fieldNumberNumMinError":"Number Min Error","fieldNumberNumMaxError":"Number Max Error","fieldNumberIncrementBy":"Please increment by ","fieldTextareaRTEInsertLink":"Insert Link","fieldTextareaRTEInsertMedia":"Insert Media","fieldTextareaRTESelectAFile":"Select a file","formErrorsCorrectErrors":"Please correct errors before submitting this form.","formHoneypot":"If you are a human seeing this field, please leave it empty.","validateRequiredField":"This is a required field.","honeypotHoneypotError":"Honeypot Error","fileUploadOldCodeFileUploadInProgress":"File Upload in Progress.","fileUploadOldCodeFileUpload":"FILE UPLOAD","currencySymbol":"$","fieldsMarkedRequired":"Fields marked with an <span class=\"ninja-forms-req-symbol\">*<\/span> are required","thousands_sep":",","decimal_point":".","siteLocale":"en_US","dateFormat":"m\/d\/Y","startOfWeek":"1","of":"of","previousMonth":"Previous Month","nextMonth":"Next Month","months":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthsShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"weekdays":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"weekdaysShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"weekdaysMin":["Su","Mo","Tu","We","Th","Fr","Sa"]};
var nfFrontEnd = {"adminAjax":"https:\/\/clarion.causeaction.com\/wp-admin\/admin-ajax.php","ajaxNonce":"7e2918063d","requireBaseUrl":"https:\/\/clarion.causeaction.com\/wp-content\/plugins\/ninja-forms\/assets\/js\/","use_merge_tags":{"user":{"address":"address","textbox":"textbox","button":"button","checkbox":"checkbox","city":"city","confirm":"confirm","date":"date","email":"email","firstname":"firstname","html":"html","hidden":"hidden","lastname":"lastname","listcheckbox":"listcheckbox","listcountry":"listcountry","listimage":"listimage","listmultiselect":"listmultiselect","listradio":"listradio","listselect":"listselect","liststate":"liststate","note":"note","number":"number","password":"password","passwordconfirm":"passwordconfirm","product":"product","quantity":"quantity","recaptcha":"recaptcha","shipping":"shipping","spam":"spam","starrating":"starrating","submit":"submit","terms":"terms","textarea":"textarea","total":"total","unknown":"unknown","zip":"zip","hr":"hr"},"post":{"address":"address","textbox":"textbox","button":"button","checkbox":"checkbox","city":"city","confirm":"confirm","date":"date","email":"email","firstname":"firstname","html":"html","hidden":"hidden","lastname":"lastname","listcheckbox":"listcheckbox","listcountry":"listcountry","listimage":"listimage","listmultiselect":"listmultiselect","listradio":"listradio","listselect":"listselect","liststate":"liststate","note":"note","number":"number","password":"password","passwordconfirm":"passwordconfirm","product":"product","quantity":"quantity","recaptcha":"recaptcha","shipping":"shipping","spam":"spam","starrating":"starrating","submit":"submit","terms":"terms","textarea":"textarea","total":"total","unknown":"unknown","zip":"zip","hr":"hr"},"system":{"address":"address","textbox":"textbox","button":"button","checkbox":"checkbox","city":"city","confirm":"confirm","date":"date","email":"email","firstname":"firstname","html":"html","hidden":"hidden","lastname":"lastname","listcheckbox":"listcheckbox","listcountry":"listcountry","listimage":"listimage","listmultiselect":"listmultiselect","listradio":"listradio","listselect":"listselect","liststate":"liststate","note":"note","number":"number","password":"password","passwordconfirm":"passwordconfirm","product":"product","quantity":"quantity","recaptcha":"recaptcha","shipping":"shipping","spam":"spam","starrating":"starrating","submit":"submit","terms":"terms","textarea":"textarea","total":"total","unknown":"unknown","zip":"zip","hr":"hr"},"fields":{"address":"address","textbox":"textbox","button":"button","checkbox":"checkbox","city":"city","confirm":"confirm","date":"date","email":"email","firstname":"firstname","html":"html","hidden":"hidden","lastname":"lastname","listcheckbox":"listcheckbox","listcountry":"listcountry","listimage":"listimage","listmultiselect":"listmultiselect","listradio":"listradio","listselect":"listselect","liststate":"liststate","note":"note","number":"number","password":"password","passwordconfirm":"passwordconfirm","product":"product","quantity":"quantity","recaptcha":"recaptcha","shipping":"shipping","spam":"spam","starrating":"starrating","submit":"submit","terms":"terms","textarea":"textarea","total":"total","unknown":"unknown","zip":"zip","hr":"hr"},"calculations":{"html":"html","hidden":"hidden","note":"note","unknown":"unknown"}},"opinionated_styles":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://clarion.causeaction.com/wp-content/plugins/ninja-forms/assets/js/min/front-end.js?ver=3.4.30' id='nf-front-end-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.9.1/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script>window.advads_has_ads = [["348481","ad",null],["330132","ad",null],["520905","ad",null],["521045","ad",null]];

( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( !window.advanced_ads_pro ) {console.log("Advanced Ads Pro: cache-busting can not be initialized");} });</script><script type='text/javascript' src='https://stats.wp.com/e-202040.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.9.1',blog:'161030121',post:'1143302',tz:'-4',srv:'clarion.causeaction.com'} ]);
	_stq.push([ 'clickTrackerInit', '161030121', '1143302' ]);
</script>
<script id="tmpl-nf-layout" type="text/template">
	<span id="nf-form-title-{{{ data.id }}}" class="nf-form-title">
		{{{ ( 1 == data.settings.show_title ) ? '<h3>' + data.settings.title + '</h3>' : '' }}}
	</span>
	<div class="nf-form-wrap ninja-forms-form-wrap">
		<div class="nf-response-msg"></div>
		<div class="nf-debug-msg"></div>
		<div class="nf-before-form"></div>
		<div class="nf-form-layout"></div>
		<div class="nf-after-form"></div>
	</div>
</script>

<script id="tmpl-nf-empty" type="text/template">

</script>
<script id="tmpl-nf-before-form" type="text/template">
	{{{ data.beforeForm }}}
</script><script id="tmpl-nf-after-form" type="text/template">
	{{{ data.afterForm }}}
</script><script id="tmpl-nf-before-fields" type="text/template">
    <div class="nf-form-fields-required">{{{ data.renderFieldsMarkedRequired() }}}</div>
    {{{ data.beforeFields }}}
</script><script id="tmpl-nf-after-fields" type="text/template">
    {{{ data.afterFields }}}
    <div id="nf-form-errors-{{{ data.id }}}" class="nf-form-errors" role="alert"></div>
    <div class="nf-form-hp"></div>
</script>
<script id="tmpl-nf-before-field" type="text/template">
    {{{ data.beforeField }}}
</script><script id="tmpl-nf-after-field" type="text/template">
    {{{ data.afterField }}}
</script><script id="tmpl-nf-form-layout" type="text/template">
	<form>
		<div>
			<div class="nf-before-form-content"></div>
			<div class="nf-form-content {{{ data.element_class }}}"></div>
			<div class="nf-after-form-content"></div>
		</div>
	</form>
</script><script id="tmpl-nf-form-hp" type="text/template">
	<label for="nf-field-hp-{{{ data.id }}}" aria-hidden="true">
		{{{ nfi18n.formHoneypot }}}
		<input id="nf-field-hp-{{{ data.id }}}" name="nf-field-hp" class="nf-element nf-field-hp" type="text" value=""/>
	</label>
</script>
<script id="tmpl-nf-field-layout" type="text/template">
    <div id="nf-field-{{{ data.id }}}-container" class="nf-field-container {{{ data.type }}}-container {{{ data.renderContainerClass() }}}">
        <div class="nf-before-field"></div>
        <div class="nf-field"></div>
        <div class="nf-after-field"></div>
    </div>
</script>
<script id="tmpl-nf-field-before" type="text/template">
    {{{ data.beforeField }}}
</script><script id="tmpl-nf-field-after" type="text/template">
    <#
    /*
     * Render our input limit section if that setting exists.
     */
    #>
    <div class="nf-input-limit"></div>
    <#
    /*
     * Render our error section if we have an error.
     */
    #>
    <div id="nf-error-{{{ data.id }}}" class="nf-error-wrap nf-error" role="alert"></div>
    <#
    /*
     * Render any custom HTML after our field.
     */
    #>
    {{{ data.afterField }}}
</script>
<script id="tmpl-nf-field-wrap" type="text/template">
	<div id="nf-field-{{{ data.id }}}-wrap" class="{{{ data.renderWrapClass() }}}" data-field-id="{{{ data.id }}}">
		<#
		/*
		 * This is our main field template. It's called for every field type.
		 * Note that must have ONE top-level, wrapping element. i.e. a div/span/etc that wraps all of the template.
		 */
        #>
		<#
		/*
		 * Render our label.
		 */
        #>
		{{{ data.renderLabel() }}}
		<#
		/*
		 * Render our field element. Uses the template for the field being rendered.
		 */
        #>
		<div class="nf-field-element">{{{ data.renderElement() }}}</div>
		<#
		/*
		 * Render our Description Text.
		 */
        #>
		{{{ data.renderDescText() }}}
	</div>
</script>
<script id="tmpl-nf-field-wrap-no-label" type="text/template">
    <div id="nf-field-{{{ data.id }}}-wrap" class="{{{ data.renderWrapClass() }}}" data-field-id="{{{ data.id }}}">
        <div class="nf-field-label"></div>
        <div class="nf-field-element">{{{ data.renderElement() }}}</div>
        <div class="nf-error-wrap"></div>
    </div>
</script>
<script id="tmpl-nf-field-wrap-no-container" type="text/template">

        {{{ data.renderElement() }}}

        <div class="nf-error-wrap"></div>
</script>
<script id="tmpl-nf-field-label" type="text/template">
	<div class="nf-field-label"><label for="nf-field-{{{ data.id }}}"
	                                   id="nf-label-field-{{{ data.id }}}"
	                                   class="{{{ data.renderLabelClasses() }}}">{{{ data.label }}} {{{ ( 'undefined' != typeof data.required && 1 == data.required ) ? '<span class="ninja-forms-req-symbol">*</span>' : '' }}} {{{ data.maybeRenderHelp() }}}</label></div>
</script>
<script id="tmpl-nf-field-error" type="text/template">
	<div class="nf-error-msg nf-error-{{{ data.id }}}">{{{ data.msg }}}</div>
</script><script id="tmpl-nf-form-error" type="text/template">
	<div class="nf-error-msg nf-error-{{{ data.id }}}">{{{ data.msg }}}</div>
</script><script id="tmpl-nf-field-input-limit" type="text/template">
    {{{ data.currentCount() }}} {{{ nfi18n.of }}} {{{ data.input_limit }}} {{{ data.input_limit_msg }}}
</script><script id="tmpl-nf-field-null" type="text/template">
</script><script id="tmpl-nf-field-email" type="text/template">
	<input
			type="email"
			value="{{{ data.value }}}"
			class="{{{ data.renderClasses() }}} nf-element"

			id="nf-field-{{{ data.id }}}"
			<# if( ! data.disable_browser_autocompletes ){ #>
			name="{{ data.custom_name_attribute || 'nf-field-' + data.id + '-' + data.type }}"
			autocomplete="email"
			<# } else { #>
			name="{{ data.custom_name_attribute || 'nf-field-' + data.id }}"
			{{{ data.maybeDisableAutocomplete() }}}
			<# } #>
			{{{ data.renderPlaceholder() }}}
			{{{ data.maybeDisabled() }}}

			aria-invalid="false"
			aria-describedby="nf-error-{{{ data.id }}}"
			aria-labelledby="nf-label-field-{{{ data.id }}}"

			{{{ data.maybeRequired() }}}
	>
</script>
<script id='tmpl-nf-field-input' type='text/template'>
    <input id="nf-field-{{{ data.id }}}" name="nf-field-{{{ data.id }}}" aria-invalid="false" aria-describedby="nf-error-{{{ data.id }}}" class="{{{ data.renderClasses() }}} nf-element" type="text" value="{{{ data.value }}}" {{{ data.renderPlaceholder() }}} {{{ data.maybeDisabled() }}}
           aria-labelledby="nf-label-field-{{{ data.id }}}"

            {{{ data.maybeRequired() }}}
    >
</script>
<script id="tmpl-nf-field-firstname" type="text/template">
    <input
            type="text"
            value="{{{ data.value }}}"
            class="{{{ data.renderClasses() }}} nf-element"

            id="nf-field-{{{ data.id }}}"
            <# if( ! data.disable_browser_autocompletes ){ #>
            name="{{ data.custom_name_attribute || 'nf-field-' + data.id + '-' + data.type }}"
            autocomplete="given-name"
            <# } else { #>
            name="{{ data.custom_name_attribute || 'nf-field-' + data.id }}"
            {{{ data.maybeDisableAutocomplete() }}}
            <# } #>
            {{{ data.renderPlaceholder() }}}

            aria-invalid="false"
            aria-describedby="nf-error-{{{ data.id }}}"
            aria-labelledby="nf-label-field-{{{ data.id }}}"

            {{{ data.maybeRequired() }}}
    >
</script>
<script id="tmpl-nf-field-lastname" type="text/template">
    <input
            type="text"
            value="{{{ data.value }}}"
            class="{{{ data.renderClasses() }}} nf-element"

            id="nf-field-{{{ data.id }}}"
            <# if( ! data.disable_browser_autocompletes ){ #>
            name="{{ data.custom_name_attribute || 'nf-field-' + data.id + '-' + data.type }}"
            autocomplete="family-name"
            <# } else { #>
            name="{{ data.custom_name_attribute || 'nf-field-' + data.id }}"
            {{{ data.maybeDisableAutocomplete() }}}
            <# } #>
            {{{ data.renderPlaceholder() }}}

            aria-invalid="false"
            aria-describedby="nf-error-{{{ data.id }}}"
                aria-labelledby="nf-label-field-{{{ data.id }}}"

            {{{ data.maybeRequired() }}}
    >
</script>
<script id="tmpl-nf-field-hidden" type="text/template">
    <input type="hidden" id="nf-field-{{{ data.id }}}" name="nf-field-{{{ data.id }}}" class="{{{ data.renderClasses() }}} nf-element" type="text" value="{{{ data.value }}}" {{{ data.renderPlaceholder() }}}>
</script>
<script id="tmpl-nf-field-recaptcha" type="text/template">
	<input id="nf-field-{{{ data.id }}}" name="nf-field-{{{ data.id }}}" class="{{{ data.renderClasses() }}} nf-element" type="hidden" value="{{{ data.value }}}" />

	<div class="g-recaptcha" data-callback="nf_recaptcha_response_{{{ data.id }}}" data-theme="{{{ data.theme }}}" data-sitekey="{{{ data.site_key }}}" data-fieldid="{{{ data.id }}}" {{{ ( "invisible" == data.size ) ? 'data-size="invisible"' : '' }}}></div>
</script><script id="tmpl-nf-field-submit" type="text/template">
	<input id="nf-field-{{{ data.id }}}" class="{{{ data.renderClasses() }}} nf-element " type="button" value="{{{ data.label }}}" {{{ ( data.disabled ) ? 'disabled' : '' }}}>
</script><script id='tmpl-nf-field-button' type='text/template'>
    <button id="nf-field-{{{ data.id }}}" name="nf-field-{{{ data.id }}}" class="{{{ data.classes }}} nf-element">
        {{{ data.label }}}
    </button>
</script></body>
</html>
