<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
			
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://clarion.causeaction.com/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="https://clarion.causeaction.com/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<script>var et_site_url='https://clarion.causeaction.com';var et_post_id='2129370';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>Sloppy mask moment… | CauseACTION Clarion</title>
<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel="alternate" type="application/rss+xml" title="CauseACTION Clarion &raquo; Feed" href="https://clarion.causeaction.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CauseACTION Clarion &raquo; Comments Feed" href="https://clarion.causeaction.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/clarion.causeaction.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.3"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- clarion.causeaction.com is managing ads with Advanced Ads --><script id="clari-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
		<meta content="Extra v.4.9.7" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.7.3/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.7.3/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.7.3/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='megamenu-css'  href='https://clarion.causeaction.com/wp-content/uploads/maxmegamenu/style.css?ver=cc074d' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/5.7.3/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='extra-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css'  href='https://clarion.causeaction.com/wp-content/themes/Extra/style.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='agsdcm-css'  href='https://clarion.causeaction.com/wp-content/plugins/ds-divi-extras/css/extra.css?ver=1.1.8' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/10.2/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/10.2/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.2/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script type='text/javascript' src='https://clarion.causeaction.com/wp-content/plugins/ds-extra-module-mate//js/frontend.js?ver=5.7.3' id='ags_extra_module_mate-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.3/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.3/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>
/* <![CDATA[ */
var advads_options = {"blog_id":"1","privacy":{"enabled":false,"state":"not_needed"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://clarion.causeaction.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.min.js?ver=1.29.1' id='advanced-ads-advanced-js-js'></script>
<link rel="https://api.w.org/" href="https://clarion.causeaction.com/wp-json/" /><link rel="alternate" type="application/json" href="https://clarion.causeaction.com/wp-json/wp/v2/posts/2129370" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://clarion.causeaction.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://clarion.causeaction.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.3" />
<link rel="canonical" href="https://clarion.causeaction.com/2021/10/16/sloppy-mask-moment/" />
<link rel='shortlink' href='https://wp.me/paTFi1-8VWG' />
<link rel="alternate" type="application/json+oembed" href="https://clarion.causeaction.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fclarion.causeaction.com%2F2021%2F10%2F16%2Fsloppy-mask-moment%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://clarion.causeaction.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fclarion.causeaction.com%2F2021%2F10%2F16%2Fsloppy-mask-moment%2F&#038;format=xml" />
		<script type="text/javascript">
			var _statcounter = _statcounter || [];
			_statcounter.push({"tags": {"author": "Kane"}});
		</script>
		<script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
		<style type='text/css'>img#wpstats{display:none}</style>
		<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><meta name="generator" content="Feed to Post 3.15.1" />
<link rel="preload" href="https://clarion.causeaction.com/wp-content/themes/Extra/core/admin/fonts/modules.ttf" as="font" crossorigin="anonymous"><meta name="description" content="Send to Email Address Your Name Your Email Address Cancel Post was not sent - check your email addresses! Email check failed, please try again Sorry, your blog cannot share posts by email." />
			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Sloppy mask moment…" />
<meta property="og:url" content="https://clarion.causeaction.com/2021/10/16/sloppy-mask-moment/" />
<meta property="og:description" content="Send to Email Address Your Name Your Email Address Cancel Post was not sent &#8211; check your email addresses! Email check failed, please try again Sorry, your blog cannot share posts by email." />
<meta property="article:published_time" content="2021-10-16T05:33:14+00:00" />
<meta property="article:modified_time" content="2021-10-17T06:22:30+00:00" />
<meta property="og:site_name" content="CauseACTION Clarion" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Sloppy mask moment…" />
<meta name="twitter:image" content="https://i2.wp.com/clarion.causeaction.com/wp-content/uploads/2019/09/ca_square114px.png?fit=113%2C114&amp;ssl=1" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-147021291-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-147021291-2');
</script>
<script defer src="https://users.api.jeeng.com/users/domains/VAMNkq93oL/sdk/configs"> </script>

<script defer src="https://sdk.jeeng.com/v3.js"> </script><script  async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-4317197061155801" crossorigin="anonymous"></script><link rel="icon" href="https://i2.wp.com/clarion.causeaction.com/wp-content/uploads/2019/09/ca_square114px.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/clarion.causeaction.com/wp-content/uploads/2019/09/ca_square114px.png?fit=113%2C114&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i2.wp.com/clarion.causeaction.com/wp-content/uploads/2019/09/ca_square114px.png?fit=113%2C114&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/clarion.causeaction.com/wp-content/uploads/2019/09/ca_square114px.png?fit=113%2C114&#038;ssl=1" />
<link rel="stylesheet" id="et-extra-customizer-global-cached-inline-styles" href="https://clarion.causeaction.com/wp-content/et-cache/global/et-extra-customizer-global-1632577334772.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /><style type="text/css">/** Mega Menu CSS: fs **/</style>
</head>
<body class="post-template-default single single-post postid-2129370 single-format-standard mega-menu-primary-menu et_extra et_fullwidth_nav et_fixed_nav et_pb_gutters3 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar et-db et_minified_js et_minified_css aa-prefix-clari-">
	<div id="page-container" class="page-container">
				<!-- Header -->
		<header class="header centered">
						<!-- #top-header -->
			<div id="top-header" style="">
				<div class="container">

					<!-- Secondary Nav -->
											<div id="et-secondary-nav" class="et-trending">
						
							<!-- ET Trending -->
							<div id="et-trending">

								<!-- ET Trending Button -->
								<a id="et-trending-button" href="#" title="">
									<span></span>
									<span></span>
									<span></span>
								</a>

								<!-- ET Trending Label -->
								<h4 id="et-trending-label">
									TRENDING:								</h4>

								<!-- ET Trending Post Loop -->
								<div id='et-trending-container'>
																											<div id="et-trending-post-359362" class="et-trending-post et-trending-latest">
											<a href="https://clarion.causeaction.com/2019/05/14/walsh-explaining-progressive-gender-theory-to-right-wing-bigots/">WALSH: Explaining Progressive Gender Theory To Right Wi...</a>
										</div>
																			<div id="et-trending-post-1300305" class="et-trending-post">
											<a href="https://clarion.causeaction.com/2020/11/30/pope-francis-says-covid-vaccine-will-now-be-required-to-enter-heaven/">Pope Francis Says Covid Vaccine Will Now Be Required To...</a>
										</div>
																			<div id="et-trending-post-360343" class="et-trending-post">
											<a href="https://clarion.causeaction.com/2019/05/16/air-force-deploys-new-weapon-to-deal-with-iran-north-korea/">Air Force Deploys New Weapon To Deal With Iran, North K...</a>
										</div>
																									</div>
							</div>
							
												</div>
					
					<!-- #et-info -->
					<div id="et-info">

						
						<!-- .et-extra-social-icons -->
						<ul class="et-extra-social-icons" style="">
																																														<li class="et-extra-social-icon facebook">
									<a href="https://facebook.com" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
								</li>
																																															<li class="et-extra-social-icon twitter">
									<a href="https://twitter.com" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
								</li>
																																																																																																																																																																																																										<li class="et-extra-social-icon instagram">
									<a href="https://instagram.com" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-instagram"></a>
								</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																								</ul>
						
						<!-- .et-top-search -->
												<div class="et-top-search" style="">
							<form role="search" class="et-search-form" method="get" action="https://clarion.causeaction.com/">
			<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
			<button class="et-search-submit"></button>
		</form>						</div>
						
						<!-- cart -->
											</div>
				</div><!-- /.container -->
			</div><!-- /#top-header -->

			
			<!-- Main Header -->
			<div id="main-header-wrapper">
				<div id="main-header" data-fixed-height="80">
					<div class="container">
					<!-- ET Ad -->
						
						
						<!-- Logo -->
						<a class="logo" href="https://clarion.causeaction.com/" data-fixed-height="51">
							<img src="https://clarion.causeaction.com/wp-content/uploads/2019/04/clarion_logo-2.png" width="400" height="103" alt="CauseACTION Clarion" id="logo" />
						</a>

						
						<!-- ET Navigation -->
						<div id="et-navigation" class="">
							<div id="mega-menu-wrap-primary-menu" class="mega-menu-wrap"><div class="mega-menu-toggle"><div class="mega-toggle-blocks-left"></div><div class="mega-toggle-blocks-center"></div><div class="mega-toggle-blocks-right"><div class='mega-toggle-block mega-menu-toggle-animated-block mega-toggle-block-0' id='mega-toggle-block-0'><button aria-label="Toggle Menu" class="mega-toggle-animated mega-toggle-animated-slider" type="button" aria-expanded="false">
                  <span class="mega-toggle-animated-box">
                    <span class="mega-toggle-animated-inner"></span>
                  </span>
                </button></div></div></div><ul id="mega-menu-primary-menu" class="mega-menu max-mega-menu mega-menu-horizontal mega-no-js" data-event="hover_intent" data-effect="fade_up" data-effect-speed="200" data-effect-mobile="disabled" data-effect-speed-mobile="0" data-mobile-force-width="false" data-second-click="go" data-document-click="collapse" data-vertical-behaviour="standard" data-breakpoint="768" data-unbind="true" data-mobile-state="collapse_all" data-hover-intent-timeout="300" data-hover-intent-interval="100"><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-home mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-has-icon mega-icon-left mega-menu-item-332502' id='mega-menu-item-332502'><a class="dashicons-media-text mega-menu-link" href="https://clarion.causeaction.com" aria-haspopup="true" aria-expanded="false" tabindex="0">Clarion Frontpage<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-row' id='mega-menu-332502-0'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-332502-0-0'></li>	</ul>
</li></ul>
</li><li class='mega-menu-item-ca-home mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-332501 menu-item-ca-home' id='mega-menu-item-332501'><a title="CauseACTION Home Page" class="mega-menu-link" href="https://CauseAction.com" aria-haspopup="true" aria-expanded="false" tabindex="0">CauseACTION Home - Rants, Reads, Tools and Videos<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-338967' id='mega-menu-item-338967'><a title="Rich&#8217;s Rants Category Page" class="mega-menu-link" href="https://causeaction.com/category/richs-rants/">Rich's Rants</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-558799' id='mega-menu-item-558799'><a class="mega-menu-link" href="https://causeaction.com/category/richs-reads/">Rich's Reads</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-558798' id='mega-menu-item-558798'><a class="mega-menu-link" href="https://causeaction.com/category/a-curated-collection-of-great-videos/">Rich's Videos</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-menu-item-1575557' id='mega-menu-item-1575557'><a class="mega-menu-link" href="#" aria-haspopup="true" aria-expanded="false" tabindex="0">Publishers<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-row' id='mega-menu-1575557-0'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-1575557-0-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-has-description mega-menu-item-1035053' id='mega-menu-item-1035053'><a class="mega-menu-link" href="https://clarion.causeaction.com/category/alsides/"><span class="mega-description-group"><span class="mega-menu-title">Allsides</span><span class="mega-menu-description">Allsides News</span></span></a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-has-description mega-menu-item-396160' id='mega-menu-item-396160'><a class="mega-menu-link" href="https://clarion.causeaction.com/category/epoch-times/"><span class="mega-description-group"><span class="mega-menu-title">Epoch Times</span><span class="mega-menu-description">Epoch Times US Feed https://www.theepochtimes.com/c-us-news/feed</span></span></a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-has-description mega-menu-item-979457' id='mega-menu-item-979457'><a class="mega-menu-link" href="https://clarion.causeaction.com/category/just_the_news/"><span class="mega-description-group"><span class="mega-menu-title">Just The News</span><span class="mega-menu-description">Just The News</span></span></a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-has-description mega-menu-item-332494' id='mega-menu-item-332494'><a class="mega-menu-link" href="https://clarion.causeaction.com/category/powerline-blog/"><span class="mega-description-group"><span class="mega-menu-title">PowerLine Blog</span><span class="mega-menu-description">PowerLine Blog https://www.powerlineblog.com/feed</span></span></a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-has-description mega-menu-item-979459' id='mega-menu-item-979459'><a class="mega-menu-link" href="https://clarion.causeaction.com/category/rush_limbaugh/"><span class="mega-description-group"><span class="mega-menu-title">Rush Limbaugh</span><span class="mega-menu-description">Rush Limbaugh</span></span></a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-560029' id='mega-menu-item-560029'><a class="mega-menu-link" href="https://clarion.causeaction.com/category/the-gateway-pundit/">The Gateway Pundit</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-has-description mega-menu-item-332500' id='mega-menu-item-332500'><a class="mega-menu-link" href="https://clarion.causeaction.com/category/world-net-daily/"><span class="mega-description-group"><span class="mega-menu-title">World Net Daily</span><span class="mega-menu-description">World Net Daily Newsfeed</span></span></a></li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-1575557-0-1'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-has-description mega-menu-item-971457' id='mega-menu-item-971457'><a class="mega-menu-link" href="https://clarion.causeaction.com/category/bongino_report/"><span class="mega-description-group"><span class="mega-menu-title">Bongino Report</span><span class="mega-menu-description">The Bongino Report</span></span></a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-has-description mega-menu-item-332488' id='mega-menu-item-332488'><a class="mega-menu-link" href="https://clarion.causeaction.com/category/daily-wire/"><span class="mega-description-group"><span class="mega-menu-title">Daily Wire</span><span class="mega-menu-description">Daily Wire rss feed https://www.dailywire.com/rss.xml</span></span></a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-has-description mega-menu-item-332491' id='mega-menu-item-332491'><a class="mega-menu-link" href="https://clarion.causeaction.com/category/michelle-malkin/"><span class="mega-description-group"><span class="mega-menu-title">Michelle Malkin</span><span class="mega-menu-description">Michelle Malkin</span></span></a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-1220785' id='mega-menu-item-1220785'><a class="mega-menu-link" href="https://clarion.causeaction.com/category/oann/">One America News Network</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-has-description mega-menu-item-979733' id='mega-menu-item-979733'><a class="mega-menu-link" href="https://clarion.causeaction.com/category/sean_hannity/"><span class="mega-description-group"><span class="mega-menu-title">Sean Hannity</span><span class="mega-menu-description">Sean Hannity</span></span></a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-has-description mega-menu-item-332498' id='mega-menu-item-332498'><a class="mega-menu-link" href="https://clarion.causeaction.com/category/the-hill/"><span class="mega-description-group"><span class="mega-menu-title">The Hill</span><span class="mega-menu-description">The Hill</span></span></a></li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-1575557-0-2'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-has-description mega-menu-item-332486' id='mega-menu-item-332486'><a class="mega-menu-link" href="https://clarion.causeaction.com/category/breitbart-news/"><span class="mega-description-group"><span class="mega-menu-title">Breitbart News</span><span class="mega-menu-description">Breitbart News</span></span></a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-has-description mega-menu-item-332492' id='mega-menu-item-332492'><a class="mega-menu-link" href="https://clarion.causeaction.com/category/newsmax-newsfront/"><span class="mega-description-group"><span class="mega-menu-title">Newsmax Newsfront</span><span class="mega-menu-description">Newsmax Newsfront</span></span></a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-has-description mega-menu-item-976732' id='mega-menu-item-976732'><a class="mega-menu-link" href="https://clarion.causeaction.com/category/gab_trends/"><span class="mega-description-group"><span class="mega-menu-title">Gab Trends</span><span class="mega-menu-description">Gab Trends</span></span></a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-has-description mega-menu-item-332493' id='mega-menu-item-332493'><a class="mega-menu-link" href="https://clarion.causeaction.com/category/pj-media/"><span class="mega-description-group"><span class="mega-menu-title">PJ Media</span><span class="mega-menu-description">PJ Media</span></span></a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-has-description mega-menu-item-979675' id='mega-menu-item-979675'><a class="mega-menu-link" href="https://clarion.causeaction.com/category/babylon_bee/"><span class="mega-description-group"><span class="mega-menu-title">The Babylon Bee</span><span class="mega-menu-description">The Babylon Bee</span></span></a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-has-description mega-menu-item-1397437' id='mega-menu-item-1397437'><a class="mega-menu-link" href="https://clarion.causeaction.com/category/the-liberty-daily/"><span class="mega-description-group"><span class="mega-menu-title">The Liberty Daily</span><span class="mega-menu-description">The Liberty Daily</span></span></a></li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-1575557-0-3'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-current-menu-parent mega-current-post-parent mega-has-description mega-menu-item-976731' id='mega-menu-item-976731'><a class="mega-menu-link" href="https://clarion.causeaction.com/category/citizen-free-press/"><span class="mega-description-group"><span class="mega-menu-title">Citizen Free Press</span><span class="mega-menu-description">Citizen Free Press</span></span></a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-has-description mega-menu-item-332490' id='mega-menu-item-332490'><a class="mega-menu-link" href="https://clarion.causeaction.com/category/hot-air/"><span class="mega-description-group"><span class="mega-menu-title">Hot Air</span><span class="mega-menu-description">Hot Air newsfeed</span></span></a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-has-description mega-menu-item-979458' id='mega-menu-item-979458'><a class="mega-menu-link" href="https://clarion.causeaction.com/category/noq_report/"><span class="mega-description-group"><span class="mega-menu-title">NOQ Report</span><span class="mega-menu-description">NOQ Report</span></span></a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-has-description mega-menu-item-332495' id='mega-menu-item-332495'><a class="mega-menu-link" href="https://clarion.causeaction.com/category/prageru/"><span class="mega-description-group"><span class="mega-menu-title">PragerU</span><span class="mega-menu-description">PragerU video feed https://www.prageru.com/rss.xml</span></span></a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-has-description mega-menu-item-352682' id='mega-menu-item-352682'><a class="mega-menu-link" href="https://clarion.causeaction.com/category/the-blaze/"><span class="mega-description-group"><span class="mega-menu-title">The Blaze</span><span class="mega-menu-description">The Blaze</span></span></a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-has-description mega-menu-item-979460' id='mega-menu-item-979460'><a class="mega-menu-link" href="https://clarion.causeaction.com/category/twitchy/"><span class="mega-description-group"><span class="mega-menu-title">Twitchy</span><span class="mega-menu-description">Twitchy</span></span></a></li>		</ul>
</li>	</ul>
</li><li class='mega-menu-row' id='mega-menu-1575557-999'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-1575557-999-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-has-description mega-menu-item-1607476' id='mega-menu-item-1607476'><a class="mega-menu-link" href="https://clarion.causeaction.com/category/the-federalist/"><span class="mega-description-group"><span class="mega-menu-title">The Federalist</span><span class="mega-menu-description">Federalist News Feed</span></span></a></li>		</ul>
</li>	</ul>
</li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-558972' id='mega-menu-item-558972'><a class="mega-menu-link" href="https://causeaction.com/sponsored-campaigns/" aria-haspopup="true" aria-expanded="false" tabindex="0">CauseACTION's Trusted Conservative Campaigns<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-559067' id='mega-menu-item-559067'><a class="mega-menu-link" href="https://causeaction.com/2019/06/27/house-freedom-fund-effective-support-of-vetted-candidates-conservative-principles-no-rinos-allowed/">The House Freedom Fund</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-has-icon mega-icon-left mega-menu-item-558162' id='mega-menu-item-558162'><a class="dashicons-info-outline mega-menu-link" href="#" aria-haspopup="true" aria-expanded="false" tabindex="0">The Fine Print<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-357487' id='mega-menu-item-357487'><a class="mega-menu-link" href="https://causeaction.com/privacy-policy/">Privacy Policy</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-522336' id='mega-menu-item-522336'><a class="mega-menu-link" href="https://clarion.causeaction.com/affiliate-earnings-disclosure/">Affiliate Earnings Disclosure</a></li></ul>
</li></ul></div>							<div id="et-mobile-navigation">
			<span class="show-menu">
				<div class="show-menu-button">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<p>Select Page</p>
			</span>
			<nav>
			</nav>
		</div> <!-- /#et-mobile-navigation -->						</div><!-- /#et-navigation -->
					</div><!-- /.container -->
				</div><!-- /#main-header -->
			</div><!-- /#main-header-wrapper -->

		</header>

				<div id="main-content">
		<div class="container">
		<div id="content-area" class="clearfix">
			<div class="et_pb_extra_column_main">
																<article id="post-2129370" class="module single-post-module post-2129370 post type-post status-publish format-standard hentry category-citizen-free-press et-doesnt-have-format-content et_post_format-et-post-format-standard">
														<div class="post-header">
								<h1 class="entry-title">Sloppy mask moment…</h1>
								<div class="post-meta vcard">
									<p>Posted by <a href="https://clarion.causeaction.com/author/kane/" class="url fn" title="Posts by Kane" rel="author">Kane</a> | <span class="updated">Oct 16, 2021</span> | <a href="https://clarion.causeaction.com/category/citizen-free-press/" rel="tag">Citizen Free Press</a> | <a class="comments-link" href="https://clarion.causeaction.com/2021/10/16/sloppy-mask-moment/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span></p>
								</div>
							</div>
							
							
														
							<div class="post-wrap">
															<div class="post-content entry-content">
									<p> <a href="https://citizenfreepress.com/breaking/sloppy-mask-moment/" target="_blank">https://citizenfreepress.com/breaking/sloppy-mask-moment/</a></p><form action="/breaking/sloppy-mask-moment/" method="post" readability="4.8404255319149">
			<label for="target_email">Send to Email Address</label><br />
			<input type="email" name="target_email" id="target_email" value /></p>
<p>				<label for="source_name">Your Name</label><br />
				<input type="text" name="source_name" id="source_name" value /></p>
<p>				<label for="source_email">Your Email Address</label><br />
				<input type="email" name="source_email" id="source_email" value /></p>
<p>						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value size="25" autocomplete="off" title="This field is for validation and should not be changed" /></p>
<p>			<img loading="lazy" class="loading jetpack-lazy-image" src="https://i2.wp.com/citizenfreepress.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif?resize=16%2C16&#038;ssl=1" alt="loading" width="16" height="16" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/citizenfreepress.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif?resize=16%2C16&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="loading" src="https://i2.wp.com/citizenfreepress.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif?resize=16%2C16&#038;ssl=1" alt="loading" width="16" height="16" data-recalc-dims="1" /></noscript><br />
			<input type="submit" value="Send Email" class="sharing_send" /><br />
			<a rel="nofollow" href="https://citizenfreepress.com/breaking/sloppy-mask-moment/#cancel" class="sharing_cancel" role="button">Cancel</a></p>
<p>
				Post was not sent &#8211; check your email addresses!			</p>
<p>
				Email check failed, please try again			</p>
<p>
				Sorry, your blog cannot share posts by email.			</p>
</p></form>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-2129370" class="share-twitter sd-button share-icon" href="https://clarion.causeaction.com/2021/10/16/sloppy-mask-moment/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-2129370" class="share-facebook sd-button share-icon" href="https://clarion.causeaction.com/2021/10/16/sloppy-mask-moment/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	
</div><div class="clari-3-stripe-bottom-post" style="margin-left: auto; margin-right: auto; text-align: center; " id="clari-649560775"><!--POWERINBOX-->
<div class="pi_14680 powerinbox">
  <!-- domain: rs-stripe.com -->
    <style type="text/css">
    .pi_14680 div, .pi_14680 a, .pi_14680 img, .pi_14680 ul, .pi_14680 li { margin: 0; padding: 0; line-height: 0; list-style: none; border: 0; vertical-align: baseline; }.pi_14680 {position:relative;width:auto;background:#fff;max-width: 1026px;}.pi_14680 a{display:inline-block;width:100%;border:0;border-style:none;outline:none;text-decoration:none;}.pi_14680 img{display:block;border:0;outline:none;text-decoration:none;}.pi_14680 .pi_header{font-family:Arial, sans-serif; font-size: 20px; font-weight: 600; text-align: left; color: #444; margin: 0 0 10px 0;line-height: 100%;}.pi_14680 .pi_brand {float:right;clear:both;padding-top: 5px;}.pi_14680 .pi_header:after, .pi_14680 .pi_au_container:after {content:""; display: table; clear: both;}.pi_14680 .pi_au_container{padding:0 !important;direction:ltr;}.pi_14680 .pi_au{position:relative;font-size:0;width:31.666%;float:left;vertical-align:top;min-width:50px;list-style-type:none;box-sizing:border-box;}.pi_14680 .pi_au ~ .pi_au{margin:0 0 0 2.5%;}.pi_14680 .pi_au img{width:100%;height:auto;}
    </style>
    <div class="pi_header">You Might Like</div>
    <ul class="pi_au_container">
      <li class="pi_au pi_o">
        <a href="https://stripe.rs-stripe.com/stripe/redirect?cs_email={{GUID}}&cs_stripeid=14680&cs_offset=0&cs_esp=powerinbox_web&cs_containertype=web" target="_blank" rel="nofollow noopener noreferrer"><img alt src="https://stripe.rs-stripe.com/stripe/image?cs_email={{GUID}}&amp;cs_stripeid=14680&amp;cs_offset=0&amp;cs_esp=powerinbox_web&amp;cs_containertype=web" data-lazy-src="https://stripe.rs-stripe.com/stripe/image?cs_email=%7B%7BGUID%7D%7D&amp;cs_stripeid=14680&amp;cs_offset=0&amp;cs_esp=powerinbox_web&amp;cs_containertype=web&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img alt="" src="https://stripe.rs-stripe.com/stripe/image?cs_email={{GUID}}&cs_stripeid=14680&cs_offset=0&cs_esp=powerinbox_web&cs_containertype=web"></noscript></a>
      </li>
      <li class="pi_au">
        <a href="https://stripe.rs-stripe.com/stripe/redirect?cs_email={{GUID}}&cs_stripeid=14680&cs_offset=1&cs_esp=powerinbox_web&cs_containertype=web" target="_blank" rel="nofollow noopener noreferrer"><img alt src="https://stripe.rs-stripe.com/stripe/image?cs_email={{GUID}}&amp;cs_stripeid=14680&amp;cs_offset=1&amp;cs_esp=powerinbox_web&amp;cs_containertype=web" data-lazy-src="https://stripe.rs-stripe.com/stripe/image?cs_email=%7B%7BGUID%7D%7D&amp;cs_stripeid=14680&amp;cs_offset=1&amp;cs_esp=powerinbox_web&amp;cs_containertype=web&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img alt="" src="https://stripe.rs-stripe.com/stripe/image?cs_email={{GUID}}&cs_stripeid=14680&cs_offset=1&cs_esp=powerinbox_web&cs_containertype=web"></noscript></a>
      </li>
      <li class="pi_au pi_o">
        <a href="https://stripe.rs-stripe.com/stripe/redirect?cs_email={{GUID}}&cs_stripeid=14680&cs_offset=2&cs_esp=powerinbox_web&cs_containertype=web" target="_blank" rel="nofollow noopener noreferrer"><img alt src="https://stripe.rs-stripe.com/stripe/image?cs_email={{GUID}}&amp;cs_stripeid=14680&amp;cs_offset=2&amp;cs_esp=powerinbox_web&amp;cs_containertype=web" data-lazy-src="https://stripe.rs-stripe.com/stripe/image?cs_email=%7B%7BGUID%7D%7D&amp;cs_stripeid=14680&amp;cs_offset=2&amp;cs_esp=powerinbox_web&amp;cs_containertype=web&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img alt="" src="https://stripe.rs-stripe.com/stripe/image?cs_email={{GUID}}&cs_stripeid=14680&cs_offset=2&cs_esp=powerinbox_web&cs_containertype=web"></noscript></a>
      </li>
    </ul>
    <ul class="pi_au_container">
      <li class="pi_au pi_o">
        <a href="https://stripe.rs-stripe.com/stripe/redirect?cs_email={{GUID}}&cs_stripeid=14680&cs_offset=3&cs_esp=powerinbox_web&cs_containertype=web" target="_blank" rel="nofollow noopener noreferrer"><img alt src="https://stripe.rs-stripe.com/stripe/image?cs_email={{GUID}}&amp;cs_stripeid=14680&amp;cs_offset=3&amp;cs_esp=powerinbox_web&amp;cs_containertype=web" data-lazy-src="https://stripe.rs-stripe.com/stripe/image?cs_email=%7B%7BGUID%7D%7D&amp;cs_stripeid=14680&amp;cs_offset=3&amp;cs_esp=powerinbox_web&amp;cs_containertype=web&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img alt="" src="https://stripe.rs-stripe.com/stripe/image?cs_email={{GUID}}&cs_stripeid=14680&cs_offset=3&cs_esp=powerinbox_web&cs_containertype=web"></noscript></a>
      </li>
      <li class="pi_au">
        <a href="https://stripe.rs-stripe.com/stripe/redirect?cs_email={{GUID}}&cs_stripeid=14680&cs_offset=4&cs_esp=powerinbox_web&cs_containertype=web" target="_blank" rel="nofollow noopener noreferrer"><img alt src="https://stripe.rs-stripe.com/stripe/image?cs_email={{GUID}}&amp;cs_stripeid=14680&amp;cs_offset=4&amp;cs_esp=powerinbox_web&amp;cs_containertype=web" data-lazy-src="https://stripe.rs-stripe.com/stripe/image?cs_email=%7B%7BGUID%7D%7D&amp;cs_stripeid=14680&amp;cs_offset=4&amp;cs_esp=powerinbox_web&amp;cs_containertype=web&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img alt="" src="https://stripe.rs-stripe.com/stripe/image?cs_email={{GUID}}&cs_stripeid=14680&cs_offset=4&cs_esp=powerinbox_web&cs_containertype=web"></noscript></a>
      </li>
      <li class="pi_au pi_o">
        <a href="https://stripe.rs-stripe.com/stripe/redirect?cs_email={{GUID}}&cs_stripeid=14680&cs_offset=5&cs_esp=powerinbox_web&cs_containertype=web" target="_blank" rel="nofollow noopener noreferrer"><img alt src="https://stripe.rs-stripe.com/stripe/image?cs_email={{GUID}}&amp;cs_stripeid=14680&amp;cs_offset=5&amp;cs_esp=powerinbox_web&amp;cs_containertype=web" data-lazy-src="https://stripe.rs-stripe.com/stripe/image?cs_email=%7B%7BGUID%7D%7D&amp;cs_stripeid=14680&amp;cs_offset=5&amp;cs_esp=powerinbox_web&amp;cs_containertype=web&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img alt="" src="https://stripe.rs-stripe.com/stripe/image?cs_email={{GUID}}&cs_stripeid=14680&cs_offset=5&cs_esp=powerinbox_web&cs_containertype=web"></noscript></a>
      </li>
    </ul>
    <div class="pi_header">
      <div class="pi_brand">
        <a href="https://stripe.rs-stripe.com/branding/?utm_source=contentstripe&utm_campaign=rs_14680&utm_medium=web&utm_content=logo&rs_type=web" target="_blank" rel="nofollow noopener noreferrer"><img src="https://i2.wp.com/stripe.rs-stripe.com/branding/recommend/short.png?w=1080&#038;ssl=1" alt="Learn more about RevenueStripe..." data-recalc-dims="1" data-lazy-src="https://i2.wp.com/stripe.rs-stripe.com/branding/recommend/short.png?w=1080&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i2.wp.com/stripe.rs-stripe.com/branding/recommend/short.png?w=1080&#038;ssl=1" alt="Learn more about RevenueStripe..." data-recalc-dims="1"></noscript></a>
      </div>
    </div>
  </div>
  <!--POWERINBOX--></div>																	</div>
														</div>
														<div class="post-footer">
								<div class="social-icons ed-social-share-icons">
									<p class="share-title">Share:</p>
									
		
		
		
		
		
		
		<a href="http://www.facebook.com/sharer.php?u=https://clarion.causeaction.com/2021/10/16/sloppy-mask-moment/&#038;t=Sloppy%20mask%20moment%E2%80%A6" class="social-share-link" title="Share &quot;Sloppy mask moment…&quot; via Facebook" data-network-name="facebook" data-share-title="Sloppy mask moment…" data-share-url="https://clarion.causeaction.com/2021/10/16/sloppy-mask-moment/">
				<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span>
			</a><a href="http://twitter.com/intent/tweet?text=Sloppy%20mask%20moment%E2%80%A6%20https://clarion.causeaction.com/2021/10/16/sloppy-mask-moment/" class="social-share-link" title="Share &quot;Sloppy mask moment…&quot; via Twitter" data-network-name="twitter" data-share-title="Sloppy mask moment…" data-share-url="https://clarion.causeaction.com/2021/10/16/sloppy-mask-moment/">
				<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span>
			</a><a href="https://www.tumblr.com/share?v=3&#038;u=https://clarion.causeaction.com/2021/10/16/sloppy-mask-moment/&#038;t=Sloppy%20mask%20moment%E2%80%A6" class="social-share-link" title="Share &quot;Sloppy mask moment…&quot; via Tumblr" data-network-name="tumblr" data-share-title="Sloppy mask moment…" data-share-url="https://clarion.causeaction.com/2021/10/16/sloppy-mask-moment/">
				<span class="et-extra-icon et-extra-icon-tumblr et-extra-icon-background-hover" ></span>
			</a><a href="http://www.pinterest.com/pin/create/button/?url=https://clarion.causeaction.com/2021/10/16/sloppy-mask-moment/&#038;description=Sloppy%20mask%20moment%E2%80%A6&#038;media=" class="social-share-link" title="Share &quot;Sloppy mask moment…&quot; via Pinterest" data-network-name="pinterest" data-share-title="Sloppy mask moment…" data-share-url="https://clarion.causeaction.com/2021/10/16/sloppy-mask-moment/">
				<span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover" ></span>
			</a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https://clarion.causeaction.com/2021/10/16/sloppy-mask-moment/&#038;title=Sloppy%20mask%20moment%E2%80%A6" class="social-share-link" title="Share &quot;Sloppy mask moment…&quot; via LinkedIn" data-network-name="linkedin" data-share-title="Sloppy mask moment…" data-share-url="https://clarion.causeaction.com/2021/10/16/sloppy-mask-moment/">
				<span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover" ></span>
			</a><a href="http://www.stumbleupon.com/badge?url=https://clarion.causeaction.com/2021/10/16/sloppy-mask-moment/&#038;title=Sloppy%20mask%20moment%E2%80%A6" class="social-share-link" title="Share &quot;Sloppy mask moment…&quot; via Stumbleupon" data-network-name="stumbleupon" data-share-title="Sloppy mask moment…" data-share-url="https://clarion.causeaction.com/2021/10/16/sloppy-mask-moment/">
				<span class="et-extra-icon et-extra-icon-stumbleupon et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Sloppy mask moment…&quot; via Email" data-network-name="basic_email" data-share-title="Sloppy mask moment…" data-share-url="https://clarion.causeaction.com/2021/10/16/sloppy-mask-moment/">
				<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span>
			</a>								</div>
																<div class="rating-stars">
									<p id="rate-title" class="rate-title">Rate:</p><div id="rating-stars"></div><input type="hidden" id="post_id" value="2129370" />								</div>
																<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #1e73be;
									}
								</style>
							</div>

																				</article>

						<nav class="post-nav">
							<div class="nav-links clearfix">
								<div class="nav-link nav-link-prev">
									<a href="https://clarion.causeaction.com/2021/10/16/hunter-biden-said-offer-from-powerful-chinese-investor-had-everything-to-do-with-my-last-name/" rel="prev"><span class="button">Previous</span><span class="title">Hunter Biden Said Offer from Powerful Chinese Investor Had ‘Everything to Do with My Last Name&#039;</span></a>								</div>
								<div class="nav-link nav-link-next">
									<a href="https://clarion.causeaction.com/2021/10/16/2-more-teen-deaths-reported-to-vaers-as-fda-panel-recommends-moderna-jj-booster-shots/" rel="next"><span class="button">Next</span><span class="title">2 More Teen Deaths Reported to VAERS as FDA Panel Recommends Moderna, J&#038;J Booster Shots</span></a>								</div>
							</div>
						</nav>
												<div class="et_extra_other_module author-box vcard">
							<div class="author-box-header">
								<h3>About The Author</h3>
							</div>
							<div class="author-box-content clearfix">
								<div class="author-box-avatar">
									<img alt="Kane" src="https://secure.gravatar.com/avatar/a29e51ad31696de750e21d5480edb6cb?s=170&#038;d=mm&#038;r=g" class="avatar avatar-170 photo jetpack-lazy-image" height="170" width="170" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/a29e51ad31696de750e21d5480edb6cb?s=340&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/a29e51ad31696de750e21d5480edb6cb?s=170&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='Kane' src='https://secure.gravatar.com/avatar/a29e51ad31696de750e21d5480edb6cb?s=170&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/a29e51ad31696de750e21d5480edb6cb?s=340&#038;d=mm&#038;r=g 2x' class='avatar avatar-170 photo' height='170' width='170' loading='lazy'/></noscript>								</div>
								<div class="author-box-description">
									<h4><a class="author-link url fn" href="https://clarion.causeaction.com/author/kane/" rel="author" title="View all posts by Kane">Kane</a></h4>
									<p class="note"></p>
									<ul class="social-icons">
																			</ul>
								</div>
							</div>
						</div>
						
												<div class="et_extra_other_module related-posts">
							<div class="related-posts-header">
								<h3>Related Posts</h3>
							</div>
							<div class="related-posts-content clearfix">
																<div class="related-post">
									<div class="featured-image"><a href="https://clarion.causeaction.com/2021/10/01/nba-star-andrew-wiggins-i-will-not-take-the-vaccine/" title="NBA Star Andrew Wiggins — I will not take the Vaccine…" class="post-thumbnail">
				<img src="https://i0.wp.com/clarion.causeaction.com/wp-content/uploads/2021/10/Draymondddd.jpg?resize=440%2C264&amp;ssl=1" alt="NBA Star Andrew Wiggins — I will not take the Vaccine…" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://clarion.causeaction.com/2021/10/01/nba-star-andrew-wiggins-i-will-not-take-the-vaccine/">NBA Star Andrew Wiggins — I will not take the Vaccine…</a></h4>
									<p class="date"><span class="updated">October 1, 2021</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://clarion.causeaction.com/2021/09/22/biden-approval-drops-with-black-voters/" title="Biden approval drops with black voters…" class="post-thumbnail">
				<img src="https://clarion.causeaction.com/wp-content/themes/Extra/images/post-format-thumb-text.svg" alt="Biden approval drops with black voters…" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://clarion.causeaction.com/2021/09/22/biden-approval-drops-with-black-voters/">Biden approval drops with black voters…</a></h4>
									<p class="date"><span class="updated">September 22, 2021</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://clarion.causeaction.com/2021/09/13/ap-writer-triggered-by-dc-rally-for-political-prisoners/" title="AP writer triggered by DC rally for political prisoners…" class="post-thumbnail">
				<img src="https://clarion.causeaction.com/wp-content/themes/Extra/images/post-format-thumb-text.svg" alt="AP writer triggered by DC rally for political prisoners…" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://clarion.causeaction.com/2021/09/13/ap-writer-triggered-by-dc-rally-for-political-prisoners/">AP writer triggered by DC rally for political prisoners…</a></h4>
									<p class="date"><span class="updated">September 13, 2021</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://clarion.causeaction.com/2021/10/04/the-spartacus-letter/" title="The Spartacus Letter…" class="post-thumbnail">
				<img src="https://clarion.causeaction.com/wp-content/themes/Extra/images/post-format-thumb-text.svg" alt="The Spartacus Letter…" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://clarion.causeaction.com/2021/10/04/the-spartacus-letter/">The Spartacus Letter…</a></h4>
									<p class="date"><span class="updated">October 4, 2021</span></p>
								</div>
																							</div>
						</div>
										
							</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->

			<div class="et_pb_extra_column_sidebar">
	<div id="text-3" class="et_pb_widget widget_text"><h4 class="widgettitle">Subscribe to Clarion News</h4>			<div class="textwidget"><style>
.rc-anchor-normal {width:200px;}<br />
</style>
<p>Treat yourself to current Conservative News and Commentary conveniently delivered all in one site, right to your computer doorstep.</p>
<p style="text-align: center;"><noscript class="ninja-forms-noscript-message">
    Notice: JavaScript is required for this content.</noscript><div id="nf-form-2-cont" class="nf-form-cont jpkwrapper" aria-live="polite" aria-labelledby="nf-form-title-2" aria-describedby="nf-form-errors-2" role="form">

    <div class="nf-loading-spinner"></div>

</div>
        <!-- TODO: Move to Template File. -->
        <script>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</script>
        </p>
</div>
		</div> <!-- end .et_pb_widget --><div id="eu_cookie_law_widget-2" class="et_pb_widget widget_eu_cookie_law_widget">
<div
	class="hide-on-button"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />
	</form>

	Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
		<a href="https://causeaction.com/privacy-policy/" rel="">
		Cookie Policy	</a>
</div>
</div> <!-- end .et_pb_widget --></div>

		</div> <!-- #content-area -->
	</div> <!-- .container -->
	</div> <!-- #main-content -->

	
	<footer id="footer" class="footer_columns_3">
		<div class="container">
	<div class="et_pb_extra_row container-width-change-notify">
						<div class="et_pb_extra_column odd column-1">
							<div id="et-recent-posts-2" class="et_pb_widget widget_et_recent_entries">		<h4 class="widgettitle">Recent Posts</h4>		<ul class="widget_list">
					<li>
									<a href="https://clarion.causeaction.com/2021/10/17/hollywood-strike-averted-crew-producers-reach-deal-developing/" title="Hollywood Strike Averted; Crew, Producers Reach Deal&#8230; Developing&#8230;" class="widget_list_thumbnail">
				<img src="https://i1.wp.com/clarion.causeaction.com/wp-content/uploads/2021/10/Hollywood-Sign.jpg?resize=150%2C150&amp;ssl=1" alt="Hollywood Strike Averted; Crew, Producers Reach Deal&#8230; Developing&#8230;" />
			</a>								<div class="post_info">
					<a href="https://clarion.causeaction.com/2021/10/17/hollywood-strike-averted-crew-producers-reach-deal-developing/" class="title">Hollywood Strike Averted; Crew, Producers Reach Deal&#8230; Developing&#8230;</a>
										<div class="post-meta">
						<span class="updated">Oct 17, 2021</span> | <a href="https://clarion.causeaction.com/category/drudge-report/" rel="tag">Drudge Report</a>					</div>
				</div>
			</li>
					<li>
									<a href="https://clarion.causeaction.com/2021/10/17/the-great-national-showdown-over-worker-mandates-for-the-covid-vaccine-looms-dont-flinch/" title="The Great National Showdown Over Worker Mandates for the COVID Vaccine Looms – Don’t Flinch" class="widget_list_thumbnail">
				<img src="https://i0.wp.com/clarion.causeaction.com/wp-content/uploads/2021/10/hard-hats-for-trump.jpg?resize=150%2C150&amp;ssl=1" alt="The Great National Showdown Over Worker Mandates for the COVID Vaccine Looms – Don’t Flinch" />
			</a>								<div class="post_info">
					<a href="https://clarion.causeaction.com/2021/10/17/the-great-national-showdown-over-worker-mandates-for-the-covid-vaccine-looms-dont-flinch/" class="title">The Great National Showdown Over Worker Mandates for the COVID Vaccine Looms – Don’t Flinch</a>
										<div class="post-meta">
						<span class="updated">Oct 17, 2021</span> | <a href="https://clarion.causeaction.com/category/posted-links-3/" rel="tag">Posted Links 3</a>, <a href="https://clarion.causeaction.com/category/the-liberty-daily/" rel="tag">The Liberty Daily</a>					</div>
				</div>
			</li>
					<li>
									<a href="https://clarion.causeaction.com/2021/10/17/the-jon-gruden-controversy-is-another-reason-why-conservatives-should-turn-off-the-nfl/" title="The Jon Gruden Controversy Is Another Reason Why Conservatives Should Turn off the NFL" class="widget_list_thumbnail">
				<img src="https://i1.wp.com/clarion.causeaction.com/wp-content/uploads/2021/10/GettyImages-1346088008.jpg?resize=150%2C150&amp;ssl=1" alt="The Jon Gruden Controversy Is Another Reason Why Conservatives Should Turn off the NFL" />
			</a>								<div class="post_info">
					<a href="https://clarion.causeaction.com/2021/10/17/the-jon-gruden-controversy-is-another-reason-why-conservatives-should-turn-off-the-nfl/" class="title">The Jon Gruden Controversy Is Another Reason Why Conservatives Should Turn off the NFL</a>
										<div class="post-meta">
						<span class="updated">Oct 17, 2021</span> | <a href="https://clarion.causeaction.com/category/the-liberty-daily/" rel="tag">The Liberty Daily</a>, <a href="https://clarion.causeaction.com/category/top-links/" rel="tag">Top Links</a>					</div>
				</div>
			</li>
					<li>
									<a href="https://clarion.causeaction.com/2021/10/17/trump-has-an-idea-on-who-should-run-for-governor-of-wisconsin/" title="Trump Has an Idea on Who Should Run for Governor of Wisconsin" class="widget_list_thumbnail">
				<img src="https://i2.wp.com/clarion.causeaction.com/wp-content/uploads/2021/10/93669fc0-3c5e-45e6-8927-647e745e9bca.jpg?resize=150%2C150&amp;ssl=1" alt="Trump Has an Idea on Who Should Run for Governor of Wisconsin" />
			</a>								<div class="post_info">
					<a href="https://clarion.causeaction.com/2021/10/17/trump-has-an-idea-on-who-should-run-for-governor-of-wisconsin/" class="title">Trump Has an Idea on Who Should Run for Governor of Wisconsin</a>
										<div class="post-meta">
						<span class="updated">Oct 17, 2021</span> | <a href="https://clarion.causeaction.com/category/posted-links-1/" rel="tag">Posted Links 1</a>, <a href="https://clarion.causeaction.com/category/the-liberty-daily/" rel="tag">The Liberty Daily</a>					</div>
				</div>
			</li>
					<li>
									<a href="https://clarion.causeaction.com/2021/10/17/consequences-of-covid-tyranny/" title="Consequences of COVID Tyranny" class="widget_list_thumbnail">
				<img src="https://i0.wp.com/clarion.causeaction.com/wp-content/uploads/2021/10/COVID-Tyranny.png?resize=150%2C150&amp;ssl=1" alt="Consequences of COVID Tyranny" />
			</a>								<div class="post_info">
					<a href="https://clarion.causeaction.com/2021/10/17/consequences-of-covid-tyranny/" class="title">Consequences of COVID Tyranny</a>
										<div class="post-meta">
						<span class="updated">Oct 17, 2021</span> | <a href="https://clarion.causeaction.com/category/posted-links-3/" rel="tag">Posted Links 3</a>, <a href="https://clarion.causeaction.com/category/the-liberty-daily/" rel="tag">The Liberty Daily</a>					</div>
				</div>
			</li>
						</ul>
		</div> <!-- end .et_pb_widget -->				</div>
								<div class="et_pb_extra_column even column-2">
					<div id="custom_html-2" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle"> </h4><div class="textwidget custom-html-widget"><div 	style="margin: 0px; padding: 0px; text-align: center; font-size: 14px; color: white; margin: auto;">
<p> <span style="font-size: 14px;"><strong>CauseACTION &copy;</strong><br />
P.O. Box 234 <br/> 
Old Saybrook, CT 06475<br />
United States<br />
https://causeaction.com</span></p>

												<p style="text-align: center;">Read our <a href="https://causeaction.com/privacy-policy" style="color: #336699; font-size: 14px; font-family: Tahoma,Geneva,sans-serif; line-height: 125%;">Privacy Policy</a></p>

												<p style="margin: 0px; padding: 0px; text-align: center; font-size: 11px;"><span style="font-size: 12px;">Your comments and observations are welcome at <a href="mailto:rich@CauseACTION.com">rich@CauseACTION.com</a>. </span></p>
</div></div></div> <!-- end .et_pb_widget -->				</div>
								<div class="et_pb_extra_column even column-4">
					<div id="nav_menu-2" class="et_pb_widget widget_nav_menu"><h4 class="widgettitle">About</h4><div class="menu-footer-menu-1-container"><ul id="menu-footer-menu-1" class="menu"><li id="menu-item-522337" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-522337"><a href="https://clarion.causeaction.com/affiliate-earnings-disclosure/">Affiliate Earnings Disclosure</a></li>
<li id="menu-item-522338" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-522338"><a href="https://clarion.causeaction.com/340143-2/">Privacy policy</a></li>
</ul></div></div> <!-- end .et_pb_widget -->				</div>
					</div>
</div>
		<div id="footer-bottom">
			<div class="container">

				<!-- Footer Info -->
				<p id="footer-info">Designed by <a href="http://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="http://www.wordpress.org">WordPress</a></p>

				<!-- Footer Navigation -->
								<div id="footer-nav">
					<ul id="footer-menu" class="bottom-nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-522337"><a href="https://clarion.causeaction.com/affiliate-earnings-disclosure/">Affiliate Earnings Disclosure</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-522338"><a href="https://clarion.causeaction.com/340143-2/">Privacy policy</a></li>
</ul>						<ul class="et-extra-social-icons" style="">
																																								<li class="et-extra-social-icon facebook">
								<a href="https://facebook.com" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a>
							</li>
																																									<li class="et-extra-social-icon twitter">
								<a href="https://twitter.com" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a>
							</li>
																																																																																																																																																																																<li class="et-extra-social-icon instagram">
								<a href="https://instagram.com" class="et-extra-icon et-extra-icon-background-none et-extra-icon-instagram"></a>
							</li>
																																																																																																																																																																																																																																																																																																																																																																																		</ul>
									</div> <!-- /#et-footer-nav -->
				
			</div>
		</div>
	</footer>
	</div> <!-- #page-container -->

	
			<!-- Start of StatCounter Code -->
		<script>
			<!--
			var sc_project=11993157;
			var sc_security="f9505924";
						var scJsHost = (("https:" == document.location.protocol) ?
				"https://secure." : "http://www.");
			//-->
			
document.write("<sc"+"ript src='" +scJsHost +"statcounter.com/counter/counter.js'></"+"script>");		</script>
				<noscript><div class="statcounter"><a title="web analytics" href="https://statcounter.com/"><img class="statcounter" src="https://c.statcounter.com/11993157/0/f9505924/0/" alt="web analytics" /></a></div></noscript>
		<!-- End of StatCounter Code -->
			<div style="display:none">
	<div class="grofile-hash-map-a29e51ad31696de750e21d5480edb6cb">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/clarion.causeaction.com\/2021\/10\/16\/sloppy-mask-moment\/":2129370};
	</script>
				<link rel='stylesheet' id='nf-display-css'  href='https://clarion.causeaction.com/wp-content/plugins/ninja-forms/assets/css/display-structure.css?ver=5.7.3' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.2/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://clarion.causeaction.com/wp-content/plugins/advanced-ads-pro/assets/js/advanced-ads-pro.min.js?ver=2.14.1' id='advanced-ads-pro/front-js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202141' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.2/modules/wpgroho.js' id='wpgroho-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.3/wp-includes/js/masonry.min.js' id='masonry-js'></script>
<script type='text/javascript' id='extra-scripts-js-extra'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/clarion.causeaction.com\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/clarion.causeaction.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"d76fec722e","timeline_nonce":"1ee1d7348a","blog_feed_nonce":"e284d7bd36","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"no"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/clarion.causeaction.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/clarion.causeaction.com\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/clarion.causeaction.com\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"f7bd128c82","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"d480b63366","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","wrong_checkbox":"Checkbox","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"2129370","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":"","tinymce_uri":""}; var et_builder_utils_params = {"condition":{"diviTheme":false,"extraTheme":true},"scrollLocations":["app","top"],"builderScrollLocations":{"desktop":"app","tablet":"app","phone":"app"},"onloadScrollLocation":"app","builderType":"fe"}; var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_box_shadow_elements = [];
var et_pb_motion_elements = {"desktop":[],"tablet":[],"phone":[]};
var et_pb_sticky_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://clarion.causeaction.com/wp-content/themes/Extra/scripts/scripts.unified.js?ver=4.9.7' id='extra-scripts-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.2/_inc/build/widgets/eu-cookie-law/eu-cookie-law.min.js' id='eu-cookie-law-script-js'></script>
<script type='text/javascript' src='https://clarion.causeaction.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/../dist/intersection-observer.js?ver=1.1.3' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://clarion.causeaction.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/../dist/lazy-images.js?ver=1.1.3' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.2/_inc/build/postmessage.min.js' id='postmessage-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.2/_inc/build/jquery.jetpack-resize.min.js' id='jetpack_resize-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.2/modules/likes/queuehandler.js' id='jetpack_likes_queuehandler-js'></script>
<script type='text/javascript' src='https://clarion.causeaction.com/wp-content/themes/Extra/core/admin/js/common.js?ver=4.9.7' id='et-core-common-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.3/wp-includes/js/hoverIntent.min.js' id='hoverIntent-js'></script>
<script type='text/javascript' id='megamenu-js-extra'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='https://clarion.causeaction.com/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.9.4' id='megamenu-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.3/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.3/wp-includes/js/underscore.min.js' id='underscore-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.3/wp-includes/js/backbone.min.js' id='backbone-js'></script>
<script type='text/javascript' src='https://clarion.causeaction.com/wp-content/plugins/ninja-forms/assets/js/min/front-end-deps.js?ver=3.6.2' id='nf-front-end-deps-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?hl=en&#038;onload=nfRenderRecaptcha&#038;render=explicit&#038;ver=3.6.2' id='nf-google-recaptcha-js'></script>
<script type='text/javascript' id='nf-front-end-js-extra'>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</script>
<script type='text/javascript' src='https://clarion.causeaction.com/wp-content/plugins/ninja-forms/assets/js/min/front-end.js?ver=3.6.2' id='nf-front-end-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.2/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
<script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script><script src='https://stats.wp.com/e-202141.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.2',blog:'161030121',post:'2129370',tz:'-4',srv:'clarion.causeaction.com'} ]);
	_stq.push([ 'clickTrackerInit', '161030121', '2129370' ]);
</script>
<script id="tmpl-nf-layout" type="text/template">
	<span id="nf-form-title-{{{ data.id }}}" class="nf-form-title">
		{{{ ( 1 == data.settings.show_title ) ? '<h3>' + data.settings.title + '</h3>' : '' }}}
	</span>
	<div class="nf-form-wrap ninja-forms-form-wrap">
		<div class="nf-response-msg"></div>
		<div class="nf-debug-msg"></div>
		<div class="nf-before-form"></div>
		<div class="nf-form-layout"></div>
		<div class="nf-after-form"></div>
	</div>
</script>

<script id="tmpl-nf-empty" type="text/template">

</script>
<script id="tmpl-nf-before-form" type="text/template">
	{{{ data.beforeForm }}}
</script><script id="tmpl-nf-after-form" type="text/template">
	{{{ data.afterForm }}}
</script><script id="tmpl-nf-before-fields" type="text/template">
    <div class="nf-form-fields-required">{{{ data.renderFieldsMarkedRequired() }}}</div>
    {{{ data.beforeFields }}}
</script><script id="tmpl-nf-after-fields" type="text/template">
    {{{ data.afterFields }}}
    <div id="nf-form-errors-{{{ data.id }}}" class="nf-form-errors" role="alert"></div>
    <div class="nf-form-hp"></div>
</script>
<script id="tmpl-nf-before-field" type="text/template">
    {{{ data.beforeField }}}
</script><script id="tmpl-nf-after-field" type="text/template">
    {{{ data.afterField }}}
</script><script id="tmpl-nf-form-layout" type="text/template">
	<form>
		<div>
			<div class="nf-before-form-content"></div>
			<div class="nf-form-content {{{ data.element_class }}}"></div>
			<div class="nf-after-form-content"></div>
		</div>
	</form>
</script><script id="tmpl-nf-form-hp" type="text/template">
	<label for="nf-field-hp-{{{ data.id }}}" aria-hidden="true">
		{{{ nfi18n.formHoneypot }}}
		<input id="nf-field-hp-{{{ data.id }}}" name="nf-field-hp" class="nf-element nf-field-hp" type="text" value=""/>
	</label>
</script>
<script id="tmpl-nf-field-layout" type="text/template">
    <div id="nf-field-{{{ data.id }}}-container" class="nf-field-container {{{ data.type }}}-container {{{ data.renderContainerClass() }}}">
        <div class="nf-before-field"></div>
        <div class="nf-field"></div>
        <div class="nf-after-field"></div>
    </div>
</script>
<script id="tmpl-nf-field-before" type="text/template">
    {{{ data.beforeField }}}
</script><script id="tmpl-nf-field-after" type="text/template">
    <#
    /*
     * Render our input limit section if that setting exists.
     */
    #>
    <div class="nf-input-limit"></div>
    <#
    /*
     * Render our error section if we have an error.
     */
    #>
    <div id="nf-error-{{{ data.id }}}" class="nf-error-wrap nf-error" role="alert"></div>
    <#
    /*
     * Render any custom HTML after our field.
     */
    #>
    {{{ data.afterField }}}
</script>
<script id="tmpl-nf-field-wrap" type="text/template">
	<div id="nf-field-{{{ data.id }}}-wrap" class="{{{ data.renderWrapClass() }}}" data-field-id="{{{ data.id }}}">
		<#
		/*
		 * This is our main field template. It's called for every field type.
		 * Note that must have ONE top-level, wrapping element. i.e. a div/span/etc that wraps all of the template.
		 */
        #>
		<#
		/*
		 * Render our label.
		 */
        #>
		{{{ data.renderLabel() }}}
		<#
		/*
		 * Render our field element. Uses the template for the field being rendered.
		 */
        #>
		<div class="nf-field-element">{{{ data.renderElement() }}}</div>
		<#
		/*
		 * Render our Description Text.
		 */
        #>
		{{{ data.renderDescText() }}}
	</div>
</script>
<script id="tmpl-nf-field-wrap-no-label" type="text/template">
    <div id="nf-field-{{{ data.id }}}-wrap" class="{{{ data.renderWrapClass() }}}" data-field-id="{{{ data.id }}}">
        <div class="nf-field-label"></div>
        <div class="nf-field-element">{{{ data.renderElement() }}}</div>
        <div class="nf-error-wrap"></div>
    </div>
</script>
<script id="tmpl-nf-field-wrap-no-container" type="text/template">

        {{{ data.renderElement() }}}

        <div class="nf-error-wrap"></div>
</script>
<script id="tmpl-nf-field-label" type="text/template">
	<div class="nf-field-label"><label for="nf-field-{{{ data.id }}}"
	                                   id="nf-label-field-{{{ data.id }}}"
	                                   class="{{{ data.renderLabelClasses() }}}">{{{ data.label }}} {{{ ( 'undefined' != typeof data.required && 1 == data.required ) ? '<span class="ninja-forms-req-symbol">*</span>' : '' }}} {{{ data.maybeRenderHelp() }}}</label></div>
</script>
<script id="tmpl-nf-field-error" type="text/template">
	<div class="nf-error-msg nf-error-{{{ data.id }}}">{{{ data.msg }}}</div>
</script><script id="tmpl-nf-form-error" type="text/template">
	<div class="nf-error-msg nf-error-{{{ data.id }}}">{{{ data.msg }}}</div>
</script><script id="tmpl-nf-field-input-limit" type="text/template">
    {{{ data.currentCount() }}} {{{ nfi18n.of }}} {{{ data.input_limit }}} {{{ data.input_limit_msg }}}
</script><script id="tmpl-nf-field-null" type="text/template">
</script><script id="tmpl-nf-field-email" type="text/template">
	<input
			type="email"
			value="{{{ data.value }}}"
			class="{{{ data.renderClasses() }}} nf-element"

			id="nf-field-{{{ data.id }}}"
			<# if( ! data.disable_browser_autocompletes ){ #>
			name="{{ data.custom_name_attribute || 'nf-field-' + data.id + '-' + data.type }}"
			autocomplete="email"
			<# } else { #>
			name="{{ data.custom_name_attribute || 'nf-field-' + data.id }}"
			{{{ data.maybeDisableAutocomplete() }}}
			<# } #>
			{{{ data.renderPlaceholder() }}}
			{{{ data.maybeDisabled() }}}

			aria-invalid="false"
			aria-describedby="nf-error-{{{ data.id }}}"
			aria-labelledby="nf-label-field-{{{ data.id }}}"

			{{{ data.maybeRequired() }}}
	>
</script>
<script id='tmpl-nf-field-input' type='text/template'>
    <input id="nf-field-{{{ data.id }}}" name="nf-field-{{{ data.id }}}" aria-invalid="false" aria-describedby="nf-error-{{{ data.id }}}" class="{{{ data.renderClasses() }}} nf-element" type="text" value="{{{ data.value }}}" {{{ data.renderPlaceholder() }}} {{{ data.maybeDisabled() }}}
           aria-labelledby="nf-label-field-{{{ data.id }}}"

            {{{ data.maybeRequired() }}}
    >
</script>
<script id="tmpl-nf-field-firstname" type="text/template">
    <input
            type="text"
            value="{{{ data.value }}}"
            class="{{{ data.renderClasses() }}} nf-element"

            id="nf-field-{{{ data.id }}}"
            <# if( ! data.disable_browser_autocompletes ){ #>
            name="{{ data.custom_name_attribute || 'nf-field-' + data.id + '-' + data.type }}"
            autocomplete="given-name"
            <# } else { #>
            name="{{ data.custom_name_attribute || 'nf-field-' + data.id }}"
            {{{ data.maybeDisableAutocomplete() }}}
            <# } #>
            {{{ data.renderPlaceholder() }}}

            aria-invalid="false"
            aria-describedby="nf-error-{{{ data.id }}}"
            aria-labelledby="nf-label-field-{{{ data.id }}}"

            {{{ data.maybeRequired() }}}
    >
</script>
<script id="tmpl-nf-field-lastname" type="text/template">
    <input
            type="text"
            value="{{{ data.value }}}"
            class="{{{ data.renderClasses() }}} nf-element"

            id="nf-field-{{{ data.id }}}"
            <# if( ! data.disable_browser_autocompletes ){ #>
            name="{{ data.custom_name_attribute || 'nf-field-' + data.id + '-' + data.type }}"
            autocomplete="family-name"
            <# } else { #>
            name="{{ data.custom_name_attribute || 'nf-field-' + data.id }}"
            {{{ data.maybeDisableAutocomplete() }}}
            <# } #>
            {{{ data.renderPlaceholder() }}}

            aria-invalid="false"
            aria-describedby="nf-error-{{{ data.id }}}"
                aria-labelledby="nf-label-field-{{{ data.id }}}"

            {{{ data.maybeRequired() }}}
    >
</script>
<script id="tmpl-nf-field-hidden" type="text/template">
    <input type="hidden" id="nf-field-{{{ data.id }}}" name="nf-field-{{{ data.id }}}" class="{{{ data.renderClasses() }}} nf-element" type="text" value="{{{ data.value }}}" {{{ data.renderPlaceholder() }}}>
</script>
<script id="tmpl-nf-field-recaptcha" type="text/template">
	<input id="nf-field-{{{ data.id }}}" name="nf-field-{{{ data.id }}}" class="{{{ data.renderClasses() }}} nf-element" type="hidden" value="{{{ data.value }}}" />

	<div class="g-recaptcha" data-callback="nf_recaptcha_response_{{{ data.id }}}" data-theme="{{{ data.theme }}}" data-sitekey="{{{ data.site_key }}}" data-fieldid="{{{ data.id }}}" {{{ ( "invisible" == data.size ) ? 'data-size="invisible"' : '' }}}></div>
</script><script id="tmpl-nf-field-submit" type="text/template">
	<input id="nf-field-{{{ data.id }}}" class="{{{ data.renderClasses() }}} nf-element " type="button" value="{{{ data.label }}}" {{{ ( data.disabled ) ? 'disabled' : '' }}}>
</script><script id='tmpl-nf-field-button' type='text/template'>
    <button id="nf-field-{{{ data.id }}}" name="nf-field-{{{ data.id }}}" class="{{{ data.classes }}} nf-element">
        {{{ data.label }}}
    </button>
</script></body>
</html>
